Gas Log Fireplace Repair / Cleaning - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
GL4x4 Live! GL4x4 Casino

The Pub A friendly forum where everybody is nice, and will answer any questions you have about life.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old January 11th, 2010, 10:04 PM   #1
JohnnyJ
Low Range Drifter
 
JohnnyJ's Avatar
 
Join Date: 11-09-05
Location: Hartland, MI
Posts: 6,340
iTrader: (38)
Mentioned: 17 Post(s)
Default Gas Log Fireplace Repair / Cleaning

We have a gas log fireplace in a spare room in the house. It keeps kicking off after minutes. It didn't do it this season.

Is there anybody near Hartland/Fenton/Howell/Milford area that fixes these for a living? If so, PM me or leave me some contact info.
__________________
Neither Skinny Nor Pretty DEAK Racing 4517 Ultra 4 Mod Class Rig
Surviving Project Car Hell - We have all been there
JohnnyJ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old January 11th, 2010, 10:20 PM   #2
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,607
iTrader: (36)
Mentioned: 11 Post(s)
Default

Clean your thermocouple.
__________________
@clarkstoncracker
ScOoTeR is offline   Reply With Quote
Old January 11th, 2010, 10:21 PM   #3
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,722
iTrader: (40)
Mentioned: 144 Post(s)
Send a message via AIM to clarkstoncracker
Default

Does it have an oxygen depletion sensor? I Had to replace mine.

Or do what buttsecks said, and clean your thermocouple with a scotchbright pad
__________________
clarkstoncracker is offline   Reply With Quote
Old January 12th, 2010, 09:49 AM   #4
JohnnyJ
Low Range Drifter
 
JohnnyJ's Avatar
 
Join Date: 11-09-05
Location: Hartland, MI
Posts: 6,340
iTrader: (38)
Mentioned: 17 Post(s)
Default

Thanks for the tips. I'll scrub the thermocouple first.

If it isn't that, I'll look into the turbo encabulator.
__________________
Neither Skinny Nor Pretty DEAK Racing 4517 Ultra 4 Mod Class Rig
Surviving Project Car Hell - We have all been there
JohnnyJ is offline   Reply With Quote
Old January 12th, 2010, 10:07 AM   #5
rubicon
Senior Member
 
Join Date: 02-27-06
Location: Madison Heights
Posts: 498
iTrader: (2)
Mentioned: 0 Post(s)
Default

Don't know if it has a battery or not if it does replace it. Mine had a 9 volt battery and it was low and would let it come on for a few minutes and then would shut down.
rubicon is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:37 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.08410 seconds with 35 queries