Neither Skinny Nor Pretty -- DEAK Racing 4517 Ultra 4 Mod Class Rig - Page 63 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
GL4x4 Live! GL4x4 Casino

Rig Builds and Pics Introduce your rig or post a buildup here.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 20th, 2014, 03:44 AM   #1241
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,367
iTrader: (22)
Mentioned: 28 Post(s)
Default

Hoist was all prepped for you. I was planning on doing your hubs while you shoveled dirt in my crawl space. Seemed fair to me.
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old September 9th, 2014, 03:47 PM   #1242
JohnnyJ
Low Range Drifter
 
JohnnyJ's Avatar
 
Join Date: 11-09-05
Location: Hartland, MI
Posts: 6,380
iTrader: (38)
Mentioned: 20 Post(s)
Default

We leave Thursday afternoon for the Ultra4 race in Sturgis, Kentucky. No big thrash before the race. This will be a short course race with some rocks added. Not exactly sure what to expect, but it's Jesse's turn to drive so I'll just be along for the ride.



We have been driving around town in the jeep getting in some relaxing rides. Just putting in miles to try and track down any potential issues. One thing we noticed is some stalling after driving hard and a warm soak.

We did some slight motor upgrades early in the summer and had taken it to Billy Briggs Race engines. We snuck in some dyno time the day before a race and they had just a few hours to work with it. They did a great job on getting the engine tuned for racing in the few hours they had, but with the short time they had we have noticed some warm idle issues.

We talked with @ScOoTeR about coming over and tweaking the idle since it wouldn't require any dyno time and he lives around the corner. He came over last night and worked his magic. After a few floggings and warm soaks it starts up happily. He also took care of a sag we saw as we climb in high range.

Very awesome. I would highly recommend both.
__________________
Neither Skinny Nor Pretty DEAK Racing 4517 Ultra 4 Mod Class Rig
Surviving Project Car Hell - We have all been there
JohnnyJ is offline   Reply With Quote
Old September 9th, 2014, 05:23 PM   #1243
feva4u
LCG
 
feva4u's Avatar
 
Join Date: 04-01-07
Location: Petoskey, MI
Posts: 10,498
iTrader: (12)
Mentioned: 6 Post(s)
Default

Good job ScOoter! Good luck guys!
__________________
My Jeep
feva4u is offline   Reply With Quote
Old September 9th, 2014, 06:14 PM   #1244
Grassman
RFK
 
Grassman's Avatar
 
Join Date: 01-10-08
Location: Belmont, Mi
Posts: 19,097
iTrader: (16)
Mentioned: 48 Post(s)
Default

Good luck!
__________________
when you say "someday" remember its just code for "never"
Grassman is offline   Reply With Quote
Old September 9th, 2014, 06:47 PM   #1245
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,487
iTrader: (19)
Mentioned: 18 Post(s)
Default

Good luck!
Kyle M. is offline   Reply With Quote
Old September 9th, 2014, 08:33 PM   #1246
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,367
iTrader: (22)
Mentioned: 28 Post(s)
Default

Go getem guys. Have fun and keep the rubber down.

Maybe I'll give that tuner guy a call. I've been having a couple issues.
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
Old September 9th, 2014, 09:46 PM   #1247
JohnnyJ
Low Range Drifter
 
JohnnyJ's Avatar
 
Join Date: 11-09-05
Location: Hartland, MI
Posts: 6,380
iTrader: (38)
Mentioned: 20 Post(s)
Default

Quote:
Originally Posted by whiterhino View Post
Go getem guys. Have fun and keep the rubber down.

Maybe I'll give that tuner guy a call. I've been having a couple issues.
Like losing drag races on dry lake beds?
__________________
Neither Skinny Nor Pretty DEAK Racing 4517 Ultra 4 Mod Class Rig
Surviving Project Car Hell - We have all been there
JohnnyJ is offline   Reply With Quote
Old September 9th, 2014, 10:05 PM   #1248
chevotass
Senior Member
 
chevotass's Avatar
 
Join Date: 11-02-06
Location: goodrich
Posts: 6,780
iTrader: (22)
Mentioned: 24 Post(s)
Send a message via AIM to chevotass
Default

I need a @ScOoTeR to get mine to quit wanting to stall on slow downs and stops after hot lapping
chevotass is offline   Reply With Quote
Old September 10th, 2014, 07:03 AM   #1249
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,367
iTrader: (22)
Mentioned: 28 Post(s)
Default

Quote:
Originally Posted by JohnnyJ View Post
Like losing drag races on dry lake beds?
No, that's the difference between being the guy who needs a welder and the guy who has it. (waiting for a broken link pic to pop up. ) I've experienced some sputtering the last few times out. While with you in Indy it was running rough while driving the trails but it didn't blow any codes. So when I got home I changed plugs & wires. The next few outings at Groveland it seemed to run fine. Then we headed down to Woodward one night during the dream cruise and it started sputtering again. I wound it out and it seemed to clean out. Got home and I blew 4 codes. 2 on the left and 2 on the right saying running rich. The air cleaner and MAF were pretty dirty so they got a bath and re-oiled. I drove it to work and I had about 10 seconds of sputtering again while just cruising along. Got home and it blew a high idle code. Cleared it and it seems to run fine but I haven't driven it beyond the end of the driveway.

Dale suggests I might be having an O2 sensor going bad and throwing bad feedback. He tells me he has seen a couple short out internally and do similar things. So I'm going to pick up a new set and install them before GG.

If that doesn't solve my problem I will need to dig deeper into diagnostics. My problem is I don't know what all the real time scanner feedback should be reading. I don't know what is normal or abnormal. That's where Scot may come in.
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
Old September 10th, 2014, 08:10 AM   #1250
feva4u
LCG
 
feva4u's Avatar
 
Join Date: 04-01-07
Location: Petoskey, MI
Posts: 10,498
iTrader: (12)
Mentioned: 6 Post(s)
Default

Quote:
Originally Posted by whiterhino View Post
No, that's the difference between being the guy who needs a welder and the guy who has it. (waiting for a broken link pic to pop up. ) I've experienced some sputtering the last few times out. While with you in Indy it was running rough while driving the trails but it didn't blow any codes. So when I got home I changed plugs & wires. The next few outings at Groveland it seemed to run fine. Then we headed down to Woodward one night during the dream cruise and it started sputtering again. I wound it out and it seemed to clean out. Got home and I blew 4 codes. 2 on the left and 2 on the right saying running rich. The air cleaner and MAF were pretty dirty so they got a bath and re-oiled. I drove it to work and I had about 10 seconds of sputtering again while just cruising along. Got home and it blew a high idle code. Cleared it and it seems to run fine but I haven't driven it beyond the end of the driveway.

Dale suggests I might be having an O2 sensor going bad and throwing bad feedback. He tells me he has seen a couple short out internally and do similar things. So I'm going to pick up a new set and install them before GG.

If that doesn't solve my problem I will need to dig deeper into diagnostics. My problem is I don't know what all the real time scanner feedback should be reading. I don't know what is normal or abnormal. That's where Scot may come in.
Oiled the air cleaner...........re-clean your maf if so.
__________________
My Jeep
feva4u is offline   Reply With Quote
Old September 10th, 2014, 08:27 AM   #1251
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,367
iTrader: (22)
Mentioned: 28 Post(s)
Default

Can do ---------- but it's never caused a problem in the past.
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
Old September 10th, 2014, 09:12 AM   #1252
feva4u
LCG
 
feva4u's Avatar
 
Join Date: 04-01-07
Location: Petoskey, MI
Posts: 10,498
iTrader: (12)
Mentioned: 6 Post(s)
Default

Oil less air cleaners in front of GM mafs if it's me.
__________________
My Jeep
feva4u is offline   Reply With Quote
Old September 10th, 2014, 09:46 AM   #1253
Ironman Offroad
Cool parts peddler
 
Ironman Offroad's Avatar
 
Join Date: 07-29-10
Location: Saginaw, Michigan
Posts: 1,562
iTrader: (12)
Mentioned: 11 Post(s)
Default

Be frugal with the oil.
Just needs a light coating.
Ironman Offroad is offline   Reply With Quote
Old September 10th, 2014, 09:47 AM   #1254
jeepm715
DEAK Racing
 
jeepm715's Avatar
 
Join Date: 04-22-07
Location: Troy, MI
Posts: 299
iTrader: (1)
Mentioned: 8 Post(s)
Default

If i know anything about jim, he's frugal
jeepm715 is offline   Reply With Quote
Old September 10th, 2014, 09:59 AM   #1255
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,367
iTrader: (22)
Mentioned: 28 Post(s)
Default

This engine and oil filter has been installed since 2006 with no issues.
All of the performance issues I have explained are prior to the cleaning/ re-oiling so it's moot point.
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
Old September 10th, 2014, 11:01 AM   #1256
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,607
iTrader: (36)
Mentioned: 11 Post(s)
Default

@JohnnyJ -
Good luck this weekend! Thanks for the kudos - I'm very happy I could help solve that problem before you left!
@chevotass -
I can take a look at yours too; I just charge for the software "tuner" credits for the small stuff and to also help out friends. Biggest problem is fitting in with my schedule!
__________________
@clarkstoncracker
ScOoTeR is offline   Reply With Quote
Old September 10th, 2014, 11:16 AM   #1257
feva4u
LCG
 
feva4u's Avatar
 
Join Date: 04-01-07
Location: Petoskey, MI
Posts: 10,498
iTrader: (12)
Mentioned: 6 Post(s)
Default

Quote:
Originally Posted by whiterhino View Post
This engine and oil filter has been installed since 2006 with no issues.
All of the performance issues I have explained are prior to the cleaning/ re-oiling so it's moot point.
So it's unpossible that it was clean, got dirty, then got more oil on it after you cleaned it from your freshly oiled filter? Ok, sorry to waste your reading time.

I still don't understand why hptuners wouldn't let me save your file off to open for viewing. It's the only one I've had that problem with. It would be interesting to see if ScOoter has the same issue or not.
__________________
My Jeep
feva4u is offline   Reply With Quote
Old September 10th, 2014, 11:52 AM   #1258
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,367
iTrader: (22)
Mentioned: 28 Post(s)
Default

Quote:
Originally Posted by feva4u View Post
So it's unpossible that it was clean, got dirty, then got more oil on it after you cleaned it from your freshly oiled filter? Ok, sorry to waste your reading time.
I still don't understand why hptuners wouldn't let me save your file off to open for viewing. It's the only one I've had that problem with. It would be interesting to see if ScOoter has the same issue or not.
don't get snippy sonny.
All the sputtering issues were pre-cleaning, oiling. Yes, the MAF was dirty but not with oil, just dust. It didn't look wet in any way. I'm not disagreeing that another cleaning after the oil is not a wise decision, just that the fresh oil has no impact on the 6 codes that have been thrown in the last 3 weeks.

I've never had anyone else try to read my ECM. I'm curious if Jim's performance didn't lock the source code. Guess we'll have to see what @ScOoTeR can do for me. I'm guessing he will want to charge me.
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
Old September 10th, 2014, 03:48 PM   #1259
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,607
iTrader: (36)
Mentioned: 11 Post(s)
Default

^^^^^^

You're going to want to set your Metamucil down before we speak.
__________________
@clarkstoncracker
ScOoTeR is offline   Reply With Quote
Old September 12th, 2014, 10:03 PM   #1260
JohnnyJ
Low Range Drifter
 
JohnnyJ's Avatar
 
Join Date: 11-09-05
Location: Hartland, MI
Posts: 6,380
iTrader: (38)
Mentioned: 20 Post(s)
Default

Click image for larger version

Name:	uploadfromtaptalk1410571458980.jpg
Views:	110
Size:	113.7 KB
ID:	123177

Practiced today. Made it probably 7 or 8 laps, concentrating on different sections. Practiced ended when we clipped a tree and bent a bead lock ring.

Hammered it back in shape and it's holding air.

We noticed the oil dip stick tube is broke after a few people told us we were puffing smoke on bumps. Will patch it up in the morning and be ready to go.

Jeep is running strong. Colville qualified 7th. Casey is putting some ball joints in his front end.
__________________
Neither Skinny Nor Pretty DEAK Racing 4517 Ultra 4 Mod Class Rig
Surviving Project Car Hell - We have all been there
JohnnyJ is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:14 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.76945 seconds with 81 queries