Subscribed thread notifications. - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old December 2nd, 2009, 07:41 AM   #1
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,749
iTrader: (40)
Mentioned: 155 Post(s)
Send a message via AIM to clarkstoncracker
Default Subscribed thread notifications.

I get mine fine, but I have a member who pm'd me telling me he is not receiving any. Just wanted to check if this is an issue, or if its on his end.
__________________
clarkstoncracker is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old December 2nd, 2009, 08:07 AM   #2
Flexin' XJ
Senior Member
 
Flexin' XJ's Avatar
 
Join Date: 02-04-07
Location: Holt, MI
Posts: 4,459
iTrader: (19)
Mentioned: 0 Post(s)
Default

Are you talking about what shows up in the control panel or emails?

I have noticed that if I visit the site and see that there are new posts in a subscribed thread but don't go to the thread, and then I close the browser and come back later, the notification in the CP are gone.
Flexin' XJ is offline   Reply With Quote
Old December 3rd, 2009, 10:59 PM   #3
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post
I get mine fine, but I have a member who pm'd me telling me he is not receiving any. Just wanted to check if this is an issue, or if its on his end.
Have not noticed an interruption. Last time I had something like that happen, it was the ISP blacklisting the site. It has happend with JF and Comcast in the past and there appears to be an ongoing issue with Comcast and ColoradoK5.com, too.

Who are they with?
PavementPounder is offline   Reply With Quote
Old December 16th, 2009, 02:07 PM   #4
A4X4SPIT
Senior Member
 
A4X4SPIT's Avatar
 
Join Date: 09-10-06
Location: Bear lake Mi
Posts: 446
iTrader: (1)
Mentioned: 0 Post(s)
Default

ive been having this problem for almost a year ive tried instant notification & daily notifications I dont get them . my internet provider says all is fine on their end . can you tell if the notices are being generated & sent ? I thought before it was because I had dial up service but I got some high speed service now & still no notices
A4X4SPIT is offline   Reply With Quote
Old December 16th, 2009, 02:14 PM   #5
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by A4X4SPIT View Post
ive been having this problem for almost a year ive tried instant notification & daily notifications I dont get them . my internet provider says all is fine on their end . can you tell if the notices are being generated & sent ? I thought before it was because I had dial up service but I got some high speed service now & still no notices
  1. Who is your ISP?
  2. You are asking whether GL is sending the email notices. Your ISP said everything is fine on their end, yet they couldn't tell you if they were receiving email from GL?
  3. Dumb question - haveyou ever changed your email addres on GL? If so, is it spelled correctly?
PavementPounder is offline   Reply With Quote
Old December 16th, 2009, 04:44 PM   #6
Blazin_wheeler
turtles like me
 
Blazin_wheeler's Avatar
 
Join Date: 02-22-09
Location: Milford IN 46542
Posts: 4,672
iTrader: (7)
Mentioned: 0 Post(s)
Default

sometimes i don't get the notifications for my subscribed thread but usually i do. i have embark.
Blazin_wheeler is offline   Reply With Quote
Old December 17th, 2009, 01:18 AM   #7
A4X4SPIT
Senior Member
 
A4X4SPIT's Avatar
 
Join Date: 09-10-06
Location: Bear lake Mi
Posts: 446
iTrader: (1)
Mentioned: 0 Post(s)
Default

my isp is ace group(ace communications group) they did say they are not getting any email from gl thats why I asked if you could tell if you were generating and sending them . my email hasnt changed since I joined gl & Ive checked & it is corect in my profile. Im subscribed to this thread now

Last edited by A4X4SPIT; December 17th, 2009 at 01:22 AM.
A4X4SPIT is offline   Reply With Quote
Old December 17th, 2009, 01:36 AM   #8
MiNi Beast
Senior Member
 
MiNi Beast's Avatar
 
Join Date: 03-14-06
Location: Marquette, MI
Posts: 9,010
iTrader: (75)
Mentioned: 0 Post(s)
Default

I get all mine right away with the typical 15sec delay.
MiNi Beast is offline   Reply With Quote
Old December 17th, 2009, 01:55 AM   #9
creeping death
I'm that guy.
 
creeping death's Avatar
 
Join Date: 05-11-08
Location: MUSKEGON, MI. 49442
Posts: 8,065
iTrader: (83)
Mentioned: 17 Post(s)
Default

Quote:
Originally Posted by MiNi Beast View Post
I get all mine right away with the typical 15sec delay.
fuckin kids.
__________________
You ain't got no problem, Jules. I'm on the motherfucker.
creeping death is online now   Reply With Quote
Old December 17th, 2009, 02:18 AM   #10
MiNi Beast
Senior Member
 
MiNi Beast's Avatar
 
Join Date: 03-14-06
Location: Marquette, MI
Posts: 9,010
iTrader: (75)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by creeping death View Post
fuckin kids.
fuckin old people hanging with kids to feel younger.
MiNi Beast is offline   Reply With Quote
Old December 17th, 2009, 08:23 AM   #11
A4X4SPIT
Senior Member
 
A4X4SPIT's Avatar
 
Join Date: 09-10-06
Location: Bear lake Mi
Posts: 446
iTrader: (1)
Mentioned: 0 Post(s)
Default

3 replys since my last post & no notices
A4X4SPIT is offline   Reply With Quote
Old December 17th, 2009, 08:30 AM   #12
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,749
iTrader: (40)
Mentioned: 155 Post(s)
Send a message via AIM to clarkstoncracker
Default

Quote:
Originally Posted by A4X4SPIT View Post
3 replys since my last post & no notices
Obviously its on your end. I receive all mine, and I've yet to hear other complaints. Gl4x4 sends out around 4,000-8,000 emails a day for notifications, and I would think other people would complain.


Have you checked your spam folder?
__________________
clarkstoncracker is offline   Reply With Quote
Old December 17th, 2009, 08:36 AM   #13
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,749
iTrader: (40)
Mentioned: 155 Post(s)
Send a message via AIM to clarkstoncracker
Default

I just looked at your account settings, and it appears you never responded to the confirmation email when you registered, and you had emailed me saying you never received the confirmation email, so I bypassed the email requirement. I changed how I did that to a different setup, lets see if it works now.
__________________
clarkstoncracker is offline   Reply With Quote
Old December 17th, 2009, 08:38 AM   #14
A4X4SPIT
Senior Member
 
A4X4SPIT's Avatar
 
Join Date: 09-10-06
Location: Bear lake Mi
Posts: 446
iTrader: (1)
Mentioned: 0 Post(s)
Default

yes my isp had me check to see if I had a security program blocking any e mails & we also checked spam folders

Last edited by A4X4SPIT; December 17th, 2009 at 09:07 AM.
A4X4SPIT is offline   Reply With Quote
Old December 17th, 2009, 08:46 AM   #15
A4X4SPIT
Senior Member
 
A4X4SPIT's Avatar
 
Join Date: 09-10-06
Location: Bear lake Mi
Posts: 446
iTrader: (1)
Mentioned: 0 Post(s)
Default

ok I got that notice in my web mails spam folder & I white listed gl4x4...thanks

Last edited by A4X4SPIT; December 17th, 2009 at 09:08 AM.
A4X4SPIT is offline   Reply With Quote
Old December 17th, 2009, 08:43 PM   #16
OnlyInMyXJ22
No Money = No Fun
 
OnlyInMyXJ22's Avatar
 
Join Date: 02-08-06
Location: Brighton, MI
Posts: 7,325
iTrader: (62)
Mentioned: 0 Post(s)
Send a message via AIM to OnlyInMyXJ22 Send a message via Skype™ to OnlyInMyXJ22
Default

Mine work fine.
__________________
*1999 XJ
*1998 Ram
*2006 Duramax
*2006 TDI
OnlyInMyXJ22 is offline   Reply With Quote
Old December 18th, 2009, 06:48 AM   #17
wdkdusters
Senior Member
 
wdkdusters's Avatar
 
Join Date: 01-26-07
Location: copemish, mi
Posts: 702
iTrader: (0)
Mentioned: 0 Post(s)
Default

i get all mine
wdkdusters is offline   Reply With Quote
Old December 18th, 2009, 09:52 AM   #18
A4X4SPIT
Senior Member
 
A4X4SPIT's Avatar
 
Join Date: 09-10-06
Location: Bear lake Mi
Posts: 446
iTrader: (1)
Mentioned: 0 Post(s)
Default

working now thanks
A4X4SPIT is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:22 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.21842 seconds with 74 queries