Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old November 22nd, 2009, 04:43 PM   #1
littlegilbert06
Senior Member
 
littlegilbert06's Avatar
 
Join Date: 10-23-07
Location: Fenton Michigan
Posts: 177
iTrader: (1)
Mentioned: 0 Post(s)
Default Silverado backfire

05 silverado 4.3 v6 had a misfire so i put plugs wires cap and rotor on it and it is still missing but it pops really lound when it does miss??????????????????????????????????????

but it will rev up and run fine?
littlegilbert06 is offline   Reply With Quote
Old November 22nd, 2009, 04:50 PM   #2
BigBlockBlazer
Axle breakin' 101
 
BigBlockBlazer's Avatar
 
Join Date: 10-08-08
Location: Traverse City, Mi
Posts: 2,331
iTrader: (12)
Mentioned: 0 Post(s)
Default

How many miles, backfires are usually a timing issue.
BigBlockBlazer is offline   Reply With Quote
Old November 22nd, 2009, 04:52 PM   #3
littlegilbert06
Senior Member
 
littlegilbert06's Avatar
 
Join Date: 10-23-07
Location: Fenton Michigan
Posts: 177
iTrader: (1)
Mentioned: 0 Post(s)
Default

42 thousand
littlegilbert06 is offline   Reply With Quote
Old November 22nd, 2009, 04:52 PM   #4
littlegilbert06
Senior Member
 
littlegilbert06's Avatar
 
Join Date: 10-23-07
Location: Fenton Michigan
Posts: 177
iTrader: (1)
Mentioned: 0 Post(s)
Default

coil maybe?
littlegilbert06 is offline   Reply With Quote
Old November 22nd, 2009, 06:29 PM   #5
hamsmotorsports
Senior Member
 
hamsmotorsports's Avatar
 
Join Date: 03-07-09
Location: hazel park mi
Posts: 1,020
iTrader: (33)
Mentioned: 0 Post(s)
Default

can you narrow it down to what cylinder is missfiring if so or if it is only one cylinder that rules out timing if it is one cylinder check the compression if it is ok 9 out of 10 times it is the injector
hamsmotorsports is offline   Reply With Quote
Old November 22nd, 2009, 08:45 PM   #6
littlegilbert06
Senior Member
 
littlegilbert06's Avatar
 
Join Date: 10-23-07
Location: Fenton Michigan
Posts: 177
iTrader: (1)
Mentioned: 0 Post(s)
Default

the injector sercut is messed up i guess thats what the autozone computer says its cylinder 5 that is missing
littlegilbert06 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:52 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.11989 seconds with 22 queries