Another E4OD ? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old October 29th, 2009, 07:58 PM   #1
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 31,296
iTrader: (61)
Mentioned: 10 Post(s)
Default Another E4OD ?

96 F250 5.8L non-obd and not maf/mass

I know if I run without the Vss I will have no speedo or abs control/reading but I want to know if it will effect my shift point or anything else with the trans specifically.

Not speculation on what would happen, want to hear from somebody who knows for sure.
CheapThrillB2 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old October 29th, 2009, 08:00 PM   #2
insaneoffroader
Senior Member
 
insaneoffroader's Avatar
 
Join Date: 03-11-08
Location: Allegan
Posts: 2,429
iTrader: (10)
Mentioned: 0 Post(s)
Default

yes it will not shift correctly
__________________
If parts ain't flyin' you ain't tryin'
insaneoffroader is offline   Reply With Quote
Old October 29th, 2009, 08:08 PM   #3
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 31,296
iTrader: (61)
Mentioned: 10 Post(s)
Default

yep, had Dave unplug his and drive his truck and it has no 3-4 gears. Damn.
CheapThrillB2 is offline   Reply With Quote
Old October 29th, 2009, 08:11 PM   #4
insaneoffroader
Senior Member
 
insaneoffroader's Avatar
 
Join Date: 03-11-08
Location: Allegan
Posts: 2,429
iTrader: (10)
Mentioned: 0 Post(s)
Default

zf-5 ftw
__________________
If parts ain't flyin' you ain't tryin'
insaneoffroader is offline   Reply With Quote
Old October 29th, 2009, 08:13 PM   #5
94rangeron35s
bought a Jeep
 
94rangeron35s's Avatar
 
Join Date: 09-06-06
Location: North Muskegon, Michigan..
Posts: 4,463
iTrader: (17)
Mentioned: 0 Post(s)
Send a message via AIM to 94rangeron35s
Default

i know for sure and it dont work you have perfect 1st and 2nd but no drive or od
94rangeron35s is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:02 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.08075 seconds with 35 queries