2002 F-250 4x4 issue - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old November 9th, 2009, 03:17 PM   #1
bigcountrysg
Countryboy
 
bigcountrysg's Avatar
 
Join Date: 05-07-07
Location: Willis Michigan
Posts: 1,599
iTrader: (3)
Mentioned: 0 Post(s)
Default 2002 F-250 4x4 issue

I have a problem. My electronic shift on my truck is not working properly. Is there anyone in my area that can help me out with this.

I have trouble codes stating Trans case will not shift 2wd to 4hi, t-case will not shift from 4hi to 4lo. I can get 4Lo to work.

I just need some help trouble shooting it. I can pull the trouble codes and all that.

I am hoping someone on here has had this problem and can help me or point me in a direction to repair it.
bigcountrysg is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old November 9th, 2009, 03:23 PM   #2
Flexin' XJ
Senior Member
 
Flexin' XJ's Avatar
 
Join Date: 02-04-07
Location: Holt, MI
Posts: 4,459
iTrader: (19)
Mentioned: 0 Post(s)
Default

I hate it when my 2/2wd won't shift to 4/4hi or 4/4hi to 4/4lo.
Flexin' XJ is offline   Reply With Quote
Old November 9th, 2009, 03:29 PM   #3
bigcountrysg
Countryboy
 
bigcountrysg's Avatar
 
Join Date: 05-07-07
Location: Willis Michigan
Posts: 1,599
iTrader: (3)
Mentioned: 0 Post(s)
Default

Just need to figure this problem out
bigcountrysg is offline   Reply With Quote
Old November 9th, 2009, 03:36 PM   #4
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Madison Heights, MI
Posts: 17,976
iTrader: (22)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by Flexin' XJ View Post
I hate it when my 2/2wd won't shift to 4/4hi or 4/4hi to 4/4lo.


Pull the trouble codes and post them. We'll go from there.
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Old November 9th, 2009, 03:46 PM   #5
bigcountrysg
Countryboy
 
bigcountrysg's Avatar
 
Join Date: 05-07-07
Location: Willis Michigan
Posts: 1,599
iTrader: (3)
Mentioned: 0 Post(s)
Default

C1729 T-case unable to transition between 4hi 4lo
P1812 4wheeldrive mode select circuit failure
P1867 Transfercase contact plate general circuit failure

New T-case, New Gem, New t-case shift motor all have been installed.

I can get the t-case to go into 4lo on ocassion. 4x4 light is always on the dash.

Last edited by bigcountrysg; November 9th, 2009 at 03:50 PM.
bigcountrysg is offline   Reply With Quote
Old November 9th, 2009, 04:07 PM   #6
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Madison Heights, MI
Posts: 17,976
iTrader: (22)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by bigcountrysg View Post
C1729 T-case unable to transition between 4hi 4lo
P1812 4wheeldrive mode select circuit failure
P1867 Transfercase contact plate general circuit failure

New T-case, New Gem, New t-case shift motor all have been installed.

I can get the t-case to go into 4lo on ocassion. 4x4 light is always on the dash.
I love the obvious trouble codes....like you can't tell it won't shift.

So, everything has been replaced except wiring and the switch basically?

http://www.ford-trucks.com/tsb/fullt...php?tsb=06-9-8
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.

Last edited by GreaseMonkey; November 9th, 2009 at 04:11 PM.
GreaseMonkey is offline   Reply With Quote
Old November 9th, 2009, 04:35 PM   #7
frdboy
Wishin' I waz fishin'
 
frdboy's Avatar
 
Join Date: 03-29-06
Location: Grand Haven, MI
Posts: 10,671
iTrader: (25)
Mentioned: 5 Post(s)
Default

Under the Master cyl. area there are several big connectors attached to the wheel splash shield. The wiring to the trans and rear of truck run through them. Pull them apart and check for water intrusion.
__________________
Cheap Thrills Off Road

2003 F-250 4X4 7.3 PSD Crew Cab

1971 Bronco
frdboy is offline   Reply With Quote
Old November 9th, 2009, 04:42 PM   #8
bigcountrysg
Countryboy
 
bigcountrysg's Avatar
 
Join Date: 05-07-07
Location: Willis Michigan
Posts: 1,599
iTrader: (3)
Mentioned: 0 Post(s)
Default

Frdboy you don't know which one of those connectors it is. There are 9 of them. They have been covered in mud, gotten wet, so basically what you are saying is get a can of electric contact cleaner and clean all of them.
bigcountrysg is offline   Reply With Quote
Old November 9th, 2009, 05:25 PM   #9
frdboy
Wishin' I waz fishin'
 
frdboy's Avatar
 
Join Date: 03-29-06
Location: Grand Haven, MI
Posts: 10,671
iTrader: (25)
Mentioned: 5 Post(s)
Default

Quote:
Originally Posted by bigcountrysg View Post
Frdboy you don't know which one of those connectors it is. There are 9 of them. They have been covered in mud, gotten wet, so basically what you are saying is get a can of electric contact cleaner and clean all of them.
Follow the wiring from the trans/t-case up and see what ones go to that harness. I think that it might be 2 or 3 of them. Pull them apart and shake them or hit them with an air gun, if there is water in them you can try contact cleaner but if they have been wet for a while you may end up replacing pins.
__________________
Cheap Thrills Off Road

2003 F-250 4X4 7.3 PSD Crew Cab

1971 Bronco
frdboy is offline   Reply With Quote
Old November 9th, 2009, 05:46 PM   #10
joe_jeep
welfare wheeler
 
joe_jeep's Avatar
 
Join Date: 03-03-06
Location: hazel park, mi
Posts: 5,692
iTrader: (37)
Mentioned: 2 Post(s)
Send a message via Yahoo to joe_jeep
Default

my 02 f250 has had no such issue. sorry im no help. google ford truck enthusaists fourms also.
they have some good info on there.
keep us posted, mine is probably not far behind.
good luck

Last edited by joe_jeep; November 9th, 2009 at 05:49 PM.
joe_jeep is offline   Reply With Quote
Old November 9th, 2009, 07:53 PM   #11
04 EDGE
Floor Shift Maddness!
 
04 EDGE's Avatar
 
Join Date: 01-08-08
Location: Westland Mi
Posts: 1,372
iTrader: (7)
Mentioned: 0 Post(s)
Send a message via AIM to 04 EDGE
Default

one of many reasons i put a manual shift case in my truck!

i bet its the module.
04 EDGE is offline   Reply With Quote
Old November 9th, 2009, 10:10 PM   #12
bigcountrysg
Countryboy
 
bigcountrysg's Avatar
 
Join Date: 05-07-07
Location: Willis Michigan
Posts: 1,599
iTrader: (3)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by 04 EDGE View Post
one of many reasons i put a manual shift case in my truck!

i bet its the module.
Module has already been replaced.
bigcountrysg is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:35 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.22081 seconds with 58 queries