02 f150 rear end vibration - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old October 11th, 2009, 07:15 PM   #1
warriorwynn
Senior Member
 
warriorwynn's Avatar
 
Join Date: 08-23-09
Location: deerfield mi
Posts: 250
iTrader: (3)
Mentioned: 0 Post(s)
Default 02 f150 rear end vibration

have an 02 f150 5.4 and when i am stoped and turn the rear end vibrates. Only does it when i turn. replaced the rotors and didnt help wondering if the clutch packs are going bad but had them replaced around 25000 miles ago. Well take some help if any one has had the same problem
warriorwynn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old October 12th, 2009, 08:35 AM   #2
04 EDGE
Floor Shift Maddness!
 
04 EDGE's Avatar
 
Join Date: 01-08-08
Location: Westland Mi
Posts: 1,372
iTrader: (7)
Mentioned: 0 Post(s)
Send a message via AIM to 04 EDGE
Default

did you put friction modifier in it ?
04 EDGE is offline   Reply With Quote
Old October 13th, 2009, 06:20 AM   #3
warriorwynn
Senior Member
 
warriorwynn's Avatar
 
Join Date: 08-23-09
Location: deerfield mi
Posts: 250
iTrader: (3)
Mentioned: 0 Post(s)
Default

yep ford did it under warranty
warriorwynn is offline   Reply With Quote
Old October 15th, 2009, 04:27 PM   #4
warriorwynn
Senior Member
 
warriorwynn's Avatar
 
Join Date: 08-23-09
Location: deerfield mi
Posts: 250
iTrader: (3)
Mentioned: 0 Post(s)
Default

any other ideas
warriorwynn is offline   Reply With Quote
Old October 15th, 2009, 04:50 PM   #5
7.3X
Fullsize support vehicle
 
7.3X's Avatar
 
Join Date: 01-02-09
Location: Hartland, Mi.
Posts: 1,363
iTrader: (18)
Mentioned: 0 Post(s)
Default

Fords shitty limited slip. I had one rebuilt and it lasted less than 10,000 miles.
7.3X is offline   Reply With Quote
Old October 20th, 2009, 04:20 PM   #6
joe_jeep
welfare wheeler
 
joe_jeep's Avatar
 
Join Date: 03-03-06
Location: hazel park, mi
Posts: 5,687
iTrader: (37)
Mentioned: 2 Post(s)
Send a message via Yahoo to joe_jeep
Default

mine did that too. i thought i blew the limited slip. as a last ditch effort i changed the fluid and added 2 bottles of friction modifier. 2 days later it was all better.
you might even just add some extra friction modifier if you dont wanna change the fluid.
good luck
joe_jeep is offline   Reply With Quote
Old October 20th, 2009, 07:08 PM   #7
warriorwynn
Senior Member
 
warriorwynn's Avatar
 
Join Date: 08-23-09
Location: deerfield mi
Posts: 250
iTrader: (3)
Mentioned: 0 Post(s)
Default

thanks that is what i was going to try next
warriorwynn is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:44 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.08662 seconds with 43 queries