Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old October 19th, 2009, 11:10 AM   #1
biohazardbill
The Biohazards
 
biohazardbill's Avatar
 
Join Date: 03-02-06
Location: Forsyth, Ga
Posts: 4,144
iTrader: (10)
89 Ford F-150 Stalling then not starting

My Dad brought over his truck for me to do a tune up on. It stalls sometimes and sometimes when it stalls it wont start for about 10-15 minutes. It also has a very low idle. It also lacks power and gets about 8 mpg. I asked if anything had been done to the truck and he stated that a guy he knows tried to "adjust the idle" while he was in the hospital. It is FI not carbed so im not sure what the guy tried to adjust... maybe the timing?

We have the stuff to do a minor tune up but im thinking that isnt going to solve the problem. I am also going to check the timing.

How do you time these vehicles.. the sticker says to disconnect something but im not sure what they are referring to when timing to 10 degrees BDC.

Any ideas?

Thanks in advance
biohazardbill is offline   Reply With Quote
Old October 19th, 2009, 11:18 AM   #2
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,013
iTrader: (39)
Send a message via AIM to clarkstoncracker
adjusting the idle would mean adjusting the TPS I'm guessing
__________________
clarkstoncracker is offline   Reply With Quote
Old October 19th, 2009, 11:25 AM   #3
Bow_Extreme
Senior Member
 
Bow_Extreme's Avatar
 
Join Date: 11-27-07
Location: Holland, MI.
Posts: 1,069
iTrader: (11)
He probably pulled the plastic cover off the top of the throttle cable and adjusted the idle screw position. These motors are notorious for gumming up in the top end. The idle speed motor is probably gummed up, the EGR system is probably plugged and may have rotted pipes on the back side of the motor. The entire plentum is probably caked. If you remove the intake hoses from the front of the plentum you will see the very black residue left behind. I'm assuming you have the 302 in this vehicle? If the internals are caked up it's probably a good idea to remove the plentum, idle speed motor, EGR system, etc. and work on cleaning these items. I actually took the plentum off one of my 302's, to an engine shop and had them clean it for me. I also removed the intake manifold and had it cleaned as well. It's a bit of a job but generally worth it in the long run.
Bow_Extreme is offline   Reply With Quote
Old October 19th, 2009, 12:50 PM   #4
biohazardbill
The Biohazards
 
biohazardbill's Avatar
 
Join Date: 03-02-06
Location: Forsyth, Ga
Posts: 4,144
iTrader: (10)
Quote:
Originally Posted by Bow_Extreme View Post
He probably pulled the plastic cover off the top of the throttle cable and adjusted the idle screw position. These motors are notorious for gumming up in the top end. The idle speed motor is probably gummed up, the EGR system is probably plugged and may have rotted pipes on the back side of the motor. The entire plentum is probably caked. If you remove the intake hoses from the front of the plentum you will see the very black residue left behind. I'm assuming you have the 302 in this vehicle? If the internals are caked up it's probably a good idea to remove the plentum, idle speed motor, EGR system, etc. and work on cleaning these items. I actually took the plentum off one of my 302's, to an engine shop and had them clean it for me. I also removed the intake manifold and had it cleaned as well. It's a bit of a job but generally worth it in the long run.
Sorry it is the 5.8

I will check this out.....
biohazardbill is offline   Reply With Quote
Old October 19th, 2009, 11:19 PM   #5
Yota Bill
Senior Member
 
Join Date: 08-24-08
Location: Morrice, Mi
Posts: 3,229
iTrader: (11)
the spout that you need to remove is a small grey plastic shorting bar, should be near the distributor, it may have some tape wrapped around it or be taped to the harness if it has never been removed before.


x2 on cleaning the air intake system, along with the EGR and idle air bypass vlave...try using a cleaner that you can spray in as its running first, if that helps, but doesnt clean it out all the way, then you know that tearing it apart isnt a waste of time
Yota Bill is offline   Reply With Quote
Old October 20th, 2009, 08:52 AM   #6
7.3X
Fullsize support vehicle
 
7.3X's Avatar
 
Join Date: 01-02-09
Location: Hartland, Mi.
Posts: 1,363
iTrader: (18)
X2 on cleaning it out. It most likely needs it.
7.3X is offline   Reply With Quote
Old October 20th, 2009, 09:17 AM   #7
broncobuddha
Starting over
 
broncobuddha's Avatar
 
Join Date: 09-13-07
Location: kalamazoo mi
Posts: 859
iTrader: (2)
Send a message via AIM to broncobuddha
you might also check the fuel pressure and fuel pressure regulator when that regulator starts going bad it can cuase all kinds of issues
broncobuddha is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:33 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.12629 seconds with 24 queries