Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old October 9th, 2009, 12:32 AM   #1
jeepjake
No Longer a Newbie
 
Join Date: 09-18-06
Location: Shelby Twp.
Posts: 396
iTrader: (0)
Mentioned: 0 Post(s)
Default 2002 f150 4.2

I picked up an 02 f150, 2 wheel drive auto... anyway has a weird miss/sputter in idle and low rpms, but seems to get better at higher rpm. I have no idea maybe plugs and wires? but they look newer, injectors? Vacuum leak? I really dont know where to start, does anyone know of common problems?
jeepjake is offline   Reply With Quote
Old October 10th, 2009, 11:36 AM   #2
jeepjake
No Longer a Newbie
 
Join Date: 09-18-06
Location: Shelby Twp.
Posts: 396
iTrader: (0)
Mentioned: 0 Post(s)
Default

Does anyone have any info on this, I cant scan codes at autozone because the truck wont be plated till monday.
jeepjake is offline   Reply With Quote
Old October 11th, 2009, 05:37 PM   #3
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default

give it a tune up first and see what happens
Fraser is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:44 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.08001 seconds with 18 queries