86 fullwidth ranger - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
GL4x4 Live! GL4x4 Casino

Rig Builds and Pics Introduce your rig or post a buildup here.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old September 25th, 2009, 10:15 PM   #1
boggi
wen in doubt throttle out
 
boggi's Avatar
 
Join Date: 06-28-09
Location: newfoundland
Posts: 676
iTrader: (0)
Mentioned: 1 Post(s)
Send a message via MSN to boggi
Default 86 fullwidth ranger

welll i recently bought a ranger for $100, its a 1986, 2.9L, manual FM145 trans and manual BW1354 transfer case, and she dont run

the plan is to get her going and then put my matching D44 and 9" in her from my 79 bronco







oh ya and she got a 3" body lift, 2" coil spacers and 2" of extra leafs so about 5" total lift

edit; oh and she got vinyl flooring so no worrys about getting the carpet wet :)
boggi is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old September 25th, 2009, 10:24 PM   #2
boggi
wen in doubt throttle out
 
boggi's Avatar
 
Join Date: 06-28-09
Location: newfoundland
Posts: 676
iTrader: (0)
Mentioned: 1 Post(s)
Send a message via MSN to boggi
Default

first thing i done when i got her in the garden was put on another starter, then she would turn over and not catch, i figured it was cause shes been sitting for a while, so i turned her over a ocuple times until she would stay going long enough for me to go in the shed and do a happy dance and come back out and be shut off again.

so now i cant get her to turn over, and yes i am crossing the sylenoid out to turn her over, and now all that happens is she will be getting normal power with the key ahead, and then ill cross the sylenoid out and she will loose all power, then when i take the screwdriver off the sylenoid, her power will come back. and i put on new terminals and cleaned them up. i think next im going to replace the starter wire, and maybe the sylenoid itself (already changed it a couple times)

but now another problem, the fuel pump isnt cutting in. and yea its pretty random, due to the fact that she hasnt been moved and one day i tried her and no fuel pump
so now the bed is off, ready for me to screw with the pump



boggi is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:31 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.08857 seconds with 26 queries