Ford Tranny woes - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 27th, 2006, 08:06 PM   #1
FORD FLARESIDE
Someday, yeah Someday
 
FORD FLARESIDE's Avatar
 
Join Date: 04-09-06
Location: Comstock Park
Posts: 21,620
iTrader: (24)
Mentioned: 7 Post(s)
Question Ford Tranny woes

...need help, I have an E04d in my F150, and for some reason in low range it will not shift through the gears. I can manually shift 1st to second, but when I shift to Drive it goes right back to first.

The wierd thing is that it works fine in high range............any suggestions?
FORD FLARESIDE is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 27th, 2006, 08:28 PM   #2
FORD FLARESIDE
Someday, yeah Someday
 
FORD FLARESIDE's Avatar
 
Join Date: 04-09-06
Location: Comstock Park
Posts: 21,620
iTrader: (24)
Mentioned: 7 Post(s)
Default

bump,...........does anybody know Fords, Or do I need to sell it and buy a Jeep?
FORD FLARESIDE is offline   Reply With Quote
Old June 27th, 2006, 09:02 PM   #3
KILLER"B"468
Yankabilly
 
KILLER"B"468's Avatar
 
Join Date: 11-06-05
Location: Hendersonville Tn.
Posts: 7,945
iTrader: (19)
Mentioned: 1 Post(s)
Default

I will check the books. It may be a faulty EPC in high range it has enough umf to switch the gears. But when in low and it calls for it quicker the solenoid may not be able to keep up with the quick upshifts.
__________________
being on the eastern edge of the central time zone sucks...it gets dark WAY to early.

Quote:
Originally Posted by jeepbrattt View Post
An occasional jello or vasoline wrestling match isn't out of the question either.
KILLER"B"468 is offline   Reply With Quote
Old June 27th, 2006, 09:12 PM   #4
FORD FLARESIDE
Someday, yeah Someday
 
FORD FLARESIDE's Avatar
 
Join Date: 04-09-06
Location: Comstock Park
Posts: 21,620
iTrader: (24)
Mentioned: 7 Post(s)
Default

That makes sense.......................
I probably should have mentioned that I put about 3 grand into this tranny about 10,000 miles ago. It does have a shift kit and lock up torque covertor now. (if they could be part of the problem)
Supposedly the solenoid pack was replaced last year, but I cant verify it because I did not get the old one back from the transmission shop.

I will get the meter out tomorrow and start checking things.

Last edited by FORD FLARESIDE; June 27th, 2006 at 09:20 PM.
FORD FLARESIDE is offline   Reply With Quote
Old June 28th, 2006, 09:43 AM   #5
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,454
iTrader: (37)
Mentioned: 2 Post(s)
Send a message via AIM to Bones
Default

wow, for $3000 you should have bought a box from http://www.brianstruckshop.com/

Only thing I can think of it low line pressures through the VB.
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is online now   Reply With Quote
Old June 28th, 2006, 09:57 AM   #6
FORD FLARESIDE
Someday, yeah Someday
 
FORD FLARESIDE's Avatar
 
Join Date: 04-09-06
Location: Comstock Park
Posts: 21,620
iTrader: (24)
Mentioned: 7 Post(s)
Default

.....the cost was in the Planetary gears. I didn't put the aluminum ones back in. I paid extra and put the steel ones in with the 6 outer gears vs. 3 outer gears stock. I didn't want to have to mess with the tranny again, go figure..........
FORD FLARESIDE is offline   Reply With Quote
Old June 28th, 2006, 09:29 PM   #7
FORD FLARESIDE
Someday, yeah Someday
 
FORD FLARESIDE's Avatar
 
Join Date: 04-09-06
Location: Comstock Park
Posts: 21,620
iTrader: (24)
Mentioned: 7 Post(s)
Default

I took the Flareside across the gravel pit today in Low Range, seems to shift through all the gears now. All I did was unplug the wiring harness at the tranny, spray some cleaner in it, and plug it back in.

Could just corrosion on the terminals cause this situation?

If this is the case, I think I'm going to shrink-rap all of my connections.
FORD FLARESIDE is offline   Reply With Quote
Old June 28th, 2006, 09:46 PM   #8
KILLER"B"468
Yankabilly
 
KILLER"B"468's Avatar
 
Join Date: 11-06-05
Location: Hendersonville Tn.
Posts: 7,945
iTrader: (19)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by FORD FLARESIDE
I took the Flareside across the gravel pit today in Low Range, seems to shift through all the gears now. All I did was unplug the wiring harness at the tranny, spray some cleaner in it, and plug it back in.

Could just corrosion on the terminals cause this situation?

If this is the case, I think I'm going to shrink-rap all of my connections.
Yes, pull it back off and put di-electric grease in ther and make sure it snaps together when plugged in.
__________________
being on the eastern edge of the central time zone sucks...it gets dark WAY to early.

Quote:
Originally Posted by jeepbrattt View Post
An occasional jello or vasoline wrestling match isn't out of the question either.
KILLER"B"468 is offline   Reply With Quote
Old June 29th, 2006, 08:42 AM   #9
FORD FLARESIDE
Someday, yeah Someday
 
FORD FLARESIDE's Avatar
 
Join Date: 04-09-06
Location: Comstock Park
Posts: 21,620
iTrader: (24)
Mentioned: 7 Post(s)
Default

....Thanks for all the help, y'all are great.
FORD FLARESIDE is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:37 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.18302 seconds with 47 queries