727 making noise and won't move in drive? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 15th, 2009, 07:58 PM   #1
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,384
iTrader: (10)
Mentioned: 2 Post(s)
Default 727 making noise and won't move in drive?

not quite sure what my son did to the Dodgolet this morning but I had to tow it out of a hole and up the barn after he ran it out of gas trying to get it moving. he said it backed up under its own power but then wouldn't go forward. I drove back to it and it was wedged up on a tree I turned into a bench along the pond. I got it running long enough to hear a loud whine like a stripped sun gear. the only diagnois we did was get it running and pull it down into the Low gear and it drove forward no problem and made no noise. put it back in drive and it won't move and just whines. I dunno on this without tearing it down. anyone else run into this before?
__________________
Yetti
Yetti is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 17th, 2009, 08:39 PM   #2
user name
keep your stick onthe ice
 
user name's Avatar
 
Join Date: 02-23-06
Location: around MI and such
Posts: 903
iTrader: (0)
Mentioned: 0 Post(s)
Default

one of the clutch packs is probably smoked when you pull the shifter all the way to low it engages the L/R band(not normally engaged in first) and would make it move forward.
user name is offline   Reply With Quote
Old August 17th, 2009, 08:46 PM   #3
Marine_mike
SNSHTF
 
Marine_mike's Avatar
 
Join Date: 03-09-08
Location: Mount Clemens/MI
Posts: 1,944
iTrader: (8)
Mentioned: 0 Post(s)
Default

Did he get any water in it?
__________________
Quote:
Originally Posted by steveo View Post
I like you Mike.
Marine_mike is offline   Reply With Quote
Old August 17th, 2009, 08:56 PM   #4
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,384
iTrader: (10)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by user name View Post
one of the clutch packs is probably smoked when you pull the shifter all the way to low it engages the L/R band(not normally engaged in first) and would make it move forward.
why would it be whining? it doesn't whine at all in low?
__________________
Yetti
Yetti is offline   Reply With Quote
Old August 17th, 2009, 08:57 PM   #5
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,384
iTrader: (10)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by Marine_mike View Post
Did he get any water in it?
he's not allowed to drive in the water. its got to much residue from old leaks on it. it would kill my fish.
__________________
Yetti
Yetti is offline   Reply With Quote
Old August 19th, 2009, 06:54 PM   #6
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,384
iTrader: (10)
Mentioned: 2 Post(s)
Default

well I got some more info and found out that he(my son) tried to climb a new cut in the back hill. if he had got it a little more straight up he would almost have flopped it vertically. from what I gather about the trans he smoked the forward clutch pack when it got vertical. ran the pump dry for a second or two and then "poof". when he backed down the trans was whining bad, since the trans uses a fiber filter it plugged with debrie and is now cavitating for fluid, hence the whine. its still worth $140 a ton for scrap!
__________________
Yetti
Yetti is offline   Reply With Quote
Old August 19th, 2009, 09:59 PM   #7
user name
keep your stick onthe ice
 
user name's Avatar
 
Join Date: 02-23-06
Location: around MI and such
Posts: 903
iTrader: (0)
Mentioned: 0 Post(s)
Default

or put a new filter in and just run manual 1 around the yard some more
user name is offline   Reply With Quote
Old August 20th, 2009, 04:02 AM   #8
scramblerman72
Moonlight stomper
 
scramblerman72's Avatar
 
Join Date: 11-15-05
Location: Fenton
Posts: 5,942
iTrader: (20)
Mentioned: 0 Post(s)
Send a message via AIM to scramblerman72 Send a message via MSN to scramblerman72 Send a message via Yahoo to scramblerman72
Default

Quote:
Originally Posted by user name View Post
one of the clutch packs is probably smoked when you pull the shifter all the way to low it engages the L/R band(not normally engaged in first) and would make it move forward.

X2345576 mine did that when we took it apart the 2nd gear band was seized it was almost like having a line lock cus you could tack it up and shift to first and leave hard
scramblerman72 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:48 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.12141 seconds with 44 queries