05 chevy duramax - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 12th, 2009, 01:32 PM   #1
boggin-machine
Senior Member
 
boggin-machine's Avatar
 
Join Date: 01-11-06
Location: bay city
Posts: 11,652
iTrader: (31)
Mentioned: 0 Post(s)
Default 05 chevy duramax

in the past couple of days my trucks been dead in morning. i jump it and it runs go od the rest of the day. will start when ever i shut it off. but the next morning dead again. any idea? i unplugged my surius radio and it still does it. stock batterys are from the factory. 770 cca
boggin-machine is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 12th, 2009, 01:45 PM   #2
bj house
Senior Member
 
bj house's Avatar
 
Join Date: 06-02-06
Location: Auburn Hills, MI
Posts: 5,289
iTrader: (4)
Mentioned: 0 Post(s)
Default

on my old truck it was the voltage regulator draining it to ground overnight. Replaced that and it was fine. ford back then was on the firewall. I think that yours might be integrated into the alt now.
bj house is offline   Reply With Quote
Old August 12th, 2009, 03:01 PM   #3
Kodiak450r
Keep on truckin
 
Kodiak450r's Avatar
 
Join Date: 11-14-07
Location: Waterford, MI
Posts: 5,911
iTrader: (19)
Mentioned: 1 Post(s)
Default

take the battery and have it load tested. might be time for a new one. my 99 blazer did the same thing and it turned out to be the battery was starting to go bad.
Kodiak450r is offline   Reply With Quote
Old August 12th, 2009, 03:03 PM   #4
boggin-machine
Senior Member
 
boggin-machine's Avatar
 
Join Date: 01-11-06
Location: bay city
Posts: 11,652
iTrader: (31)
Mentioned: 0 Post(s)
Default

ya. but the truck only does it once and a while. thats why im lost. it does it about every other month for a day or 2
boggin-machine is offline   Reply With Quote
Old August 12th, 2009, 05:12 PM   #5
boggin-machine
Senior Member
 
boggin-machine's Avatar
 
Join Date: 01-11-06
Location: bay city
Posts: 11,652
iTrader: (31)
Mentioned: 0 Post(s)
Default

well the passenger battery ended up being junk. main battery was perfect!
boggin-machine is offline   Reply With Quote
Old August 13th, 2009, 12:16 AM   #6
Kodiak450r
Keep on truckin
 
Kodiak450r's Avatar
 
Join Date: 11-14-07
Location: Waterford, MI
Posts: 5,911
iTrader: (19)
Mentioned: 1 Post(s)
Default

strange how the auxiliary battery could affect starting. probably had something to do with how those are wired..
Kodiak450r is offline   Reply With Quote
Old August 13th, 2009, 03:50 PM   #7
boggin-machine
Senior Member
 
boggin-machine's Avatar
 
Join Date: 01-11-06
Location: bay city
Posts: 11,652
iTrader: (31)
Mentioned: 0 Post(s)
Default

ya it didnt make much since to my either. but its all the damn wiring in these trucks like you stated. plus the aux battery has the plow solnoid and my lights wired to it. the main battery has all of the relays wired to it plus all the factory stuff.
boggin-machine is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:26 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09943 seconds with 41 queries