trans problems halp anyone? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 1st, 2009, 11:15 PM   #1
tgk4880
Member
 
tgk4880's Avatar
 
Join Date: 07-11-09
Location: clarkston/michigan
Posts: 30
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to tgk4880
Thumbs down trans problems halp anyone?

okay i have a 1995 1500 automatic that i bought about two months ago and was told the trans was rebuilt two years ago. it has a after market trans cooler and a shift kit(u can feel the kick when it shifts). about a month ago i was driving it and the abs light kicked on and then wouldnt shift from first to any other gear. the next day i drove it and that never happened again till today then it started hunting for gears when i was in 3rd then when u gave it gas it just revved (just like the clutch plates were burnt up) then back to 3rd 4th 2nd and so on then when i stopped and went it would not shift out of first, abs light is on only when it does this. and if u let it sit for a while it wont do it for the first ten minutes of driving. and i think it may be a loose wire, it kicked on once when i hit a big bump.
any thoughts?
tgk4880 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 1st, 2009, 11:18 PM   #2
Nuggets
I fix stuff!
 
Nuggets's Avatar
 
Join Date: 09-15-06
Location: Bay City, MI
Posts: 13,438
iTrader: (13)
Mentioned: 3 Post(s)
Default

Make, model, engine, 2wd or 4wd would be nice additions if you are looking for help.
Nuggets is offline   Reply With Quote
Old August 1st, 2009, 11:21 PM   #3
tgk4880
Member
 
tgk4880's Avatar
 
Join Date: 07-11-09
Location: clarkston/michigan
Posts: 30
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to tgk4880
Default

chevy 1500 silverado 5.7 4wd and i put a front diff in 2 days before this happened
tgk4880 is offline   Reply With Quote
Old August 2nd, 2009, 10:18 AM   #4
KILLER"B"468
Yankabilly
 
KILLER"B"468's Avatar
 
Join Date: 11-06-05
Location: Hendersonville Tn.
Posts: 7,945
iTrader: (19)
Mentioned: 1 Post(s)
Default

pinched wire harness somewhere?
__________________
being on the eastern edge of the central time zone sucks...it gets dark WAY to early.

Quote:
Originally Posted by jeepbrattt View Post
An occasional jello or vasoline wrestling match isn't out of the question either.
KILLER"B"468 is offline   Reply With Quote
Old August 2nd, 2009, 11:57 AM   #5
tgk4880
Member
 
tgk4880's Avatar
 
Join Date: 07-11-09
Location: clarkston/michigan
Posts: 30
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to tgk4880
Default

if the wire harness was pinched wouldnt it do it all the time?
tgk4880 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
Tags
help me, problems, trans, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:16 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09814 seconds with 35 queries