2002 Chevy Zr2 no 4x4? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old July 21st, 2009, 01:27 AM   #1
zhart09
Newbie
 
Join Date: 07-21-09
Location: michigan
Posts: 1
iTrader: (0)
Mentioned: 0 Post(s)
Default 2002 Chevy Zr2 no 4x4?

Iam thinking about buying a 2002 Zr2 pickup but the 4x4 dosent work sounds like it is locking in but front wheels do not spin what could be the problem...Hopefully not the T-case
zhart09 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old July 21st, 2009, 02:06 AM   #2
boggin-machine
Senior Member
 
boggin-machine's Avatar
 
Join Date: 01-11-06
Location: bay city
Posts: 11,648
iTrader: (31)
Mentioned: 0 Post(s)
Default

check that its engaging all the way. ive seen a few of these with bad vacum engagement that wouldnt engage it all the way and would just nick the gears.
boggin-machine is offline   Reply With Quote
Old July 21st, 2009, 09:13 PM   #3
Kodiak450r
Keep on truckin
 
Kodiak450r's Avatar
 
Join Date: 11-14-07
Location: Waterford, MI
Posts: 5,911
iTrader: (19)
Mentioned: 1 Post(s)
Default

jack up one front wheel with the truck in 4wd. spin the tire and see if the front driveshaft spins. that will tell you if it's t-case or front axle.
Kodiak450r is offline   Reply With Quote
Old July 21st, 2009, 09:16 PM   #4
JohnL
Go until it breaks.
 
JohnL's Avatar
 
Join Date: 02-20-09
Location: Greenwood , Indiana
Posts: 2,101
iTrader: (8)
Mentioned: 0 Post(s)
Send a message via AIM to JohnL
Default

Vacuum is often a problem on the ZR2's. I would check out ZR2USA.com they have tons of information specific to your truck.
JohnL is offline   Reply With Quote
Old July 23rd, 2009, 07:57 AM   #5
DUNE JUMP
...
 
DUNE JUMP's Avatar
 
Join Date: 11-29-06
Location: Brighton, MI
Posts: 1,223
iTrader: (22)
Mentioned: 0 Post(s)
Default

don't the 4x4 switches go bad on these all the time?
DUNE JUMP is offline   Reply With Quote
Old July 23rd, 2009, 11:49 AM   #6
Disturban
Senior Member
 
Disturban's Avatar
 
Join Date: 02-27-08
Location: Lowell, MI
Posts: 2,794
iTrader: (2)
Mentioned: 0 Post(s)
Default

If the switch is bad it will blink...if it is not blinking more then likely it is either the Vacuum actuator that is located under the battery tray or the Transfer case vacuum switch. 99% of the time no 4x4 is the actuator, they are just a rubber diaphragm that pulls the cable to lock in the front axle, once these crack from dry rot no more 4x4.
Disturban is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:38 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.13404 seconds with 38 queries