No spark/distributor question - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > Other Stuff > Boats, canoes, and rubber ducks
GL4x4 Live! GL4x4 Casino

Boats, canoes, and rubber ducks Chat about things that float

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old July 15th, 2009, 05:25 PM   #1
howell_jeep
Last Free Man
 
howell_jeep's Avatar
 
Join Date: 02-09-06
Location: Howell Twp, MI 48836
Posts: 10,848
iTrader: (69)
Mentioned: 1 Post(s)
Default No spark/distributor question

I have no spark on my 898 mercruiser engine. I checked the engine coil and it seems to be within specs. This leaves the distributor. It is a points distributor. Does anyone know how to adjust it or test if it works?

Is it possible to "upgrade" to a normal distributor?
__________________
I SHOOT RAW!
---

Exercise your rights! Open Carry!
howell_jeep is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old July 15th, 2009, 07:12 PM   #2
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,388
iTrader: (10)
Mentioned: 2 Post(s)
Default

well the first thing to do if its points is replace them if they look burn't on the contact face. if you look at them and the show carbon spots at all they are junk. secondly the condensor, without it the coil can't throw a spark because it can't save the high energy charge to the points if its open in the circit.
__________________
Yetti
Yetti is offline   Reply With Quote
Old July 15th, 2009, 07:14 PM   #3
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,388
iTrader: (10)
Mentioned: 2 Post(s)
Default

dwell is the word your looking for tuning the points. dwell is ussally around 25-30 degrees (need a dwell meter to read it) and or (.017 - .019) point gap full open.
__________________
Yetti
Yetti is offline   Reply With Quote
Old July 15th, 2009, 11:28 PM   #4
howell_jeep
Last Free Man
 
howell_jeep's Avatar
 
Join Date: 02-09-06
Location: Howell Twp, MI 48836
Posts: 10,848
iTrader: (69)
Mentioned: 1 Post(s)
Default

Thanks Yetti, I just replaced the points, condensor and rotor. The old ones were well used. Specs call for .016-.019 gap on the points. I believe I have about 0.017, as best as I can tell when the point gap is fully open (lobe at max). No dwell meter

After all this, still no spark!

I'm wondering if I should try the coil. The primary resistance is within specs but it's at the high end.

Also, not sure what's it called, attached to the right of the carb there is a part with two wires. It gets really hot by just having a battery connected???
__________________
I SHOOT RAW!
---

Exercise your rights! Open Carry!
howell_jeep is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > Other Stuff > Boats, canoes, and rubber ducks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:53 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.08915 seconds with 32 queries