Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old June 19th, 2009, 12:23 AM   #1
Bronco351
Powered by Ford
 
Bronco351's Avatar
 
Join Date: 09-26-07
Location: Garden City, MI; Pensacola, FL
Posts: 2,014
iTrader: (8)
Send a message via Yahoo to Bronco351
'94 Astro issue

I've got a '94 chevy astro w/ the 4.3L and 118k on it, having an odd problem with it, when i'm sitting at a red light, the engine makes kind of a loose chain rattling sound, the sound will stop, and the van will try to jerk forward for a split second, then start making the noise again. While im driving, it feels like it loses power for that split second. It usually stops after i park it for a few hours but today it didn't, any ideas at all?
Bronco351 is offline   Reply With Quote
Old June 19th, 2009, 02:56 AM   #2
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,382
iTrader: (10)
torque converter not unlocking?
__________________
Yetti
Yetti is offline   Reply With Quote
Old June 19th, 2009, 08:53 PM   #3
Bronco351
Powered by Ford
 
Bronco351's Avatar
 
Join Date: 09-26-07
Location: Garden City, MI; Pensacola, FL
Posts: 2,014
iTrader: (8)
Send a message via Yahoo to Bronco351
would make sense, if thats the case though there is nothing i can do about it.
Bronco351 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:17 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.05888 seconds with 16 queries