Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old June 17th, 2009, 10:14 PM   #1
93XJcountry
Nothing Runs Like a Deere
 
93XJcountry's Avatar
 
Join Date: 10-29-06
Location: elwell mi/lima oh
Posts: 1,964
iTrader: (1)
Mentioned: 0 Post(s)
Default speedometer problems

CALLING ALL 88-98 GM TRUCK GURUS!!!!!!!!!!!!-okay i have my 92 sierre and today the speedometer stoped working. it will go from 0 to 10 then to 35 and back down to 0 and stay there. and its a 350 mated with a 4l60e. i would like to know asap so i can fix befor i go to college. thanks.
93XJcountry is offline   Reply With Quote
Old June 17th, 2009, 10:50 PM   #2
outalne94z71
bouncingtrucks.com artist
 
outalne94z71's Avatar
 
Join Date: 06-10-09
Location: watertown ,wisconsin
Posts: 56
iTrader: (0)
Mentioned: 0 Post(s)
Default

check the ground wire on the drac unit(white box behind glove box)

there is not much to the system its either the output sensor on the trans(on t-case on 4wd) , the green(with black tracer) and purple(white tracer) braided wire from it to the drac, the drac itself or the cluster is bad, 92-94 is the same cluster, 91 is the oddball year and will not work(it's the 88-91 style plug and has internal calibration)

Last edited by outalne94z71; June 18th, 2009 at 07:36 AM.
outalne94z71 is offline   Reply With Quote
Old June 18th, 2009, 06:58 AM   #3
93XJcountry
Nothing Runs Like a Deere
 
93XJcountry's Avatar
 
Join Date: 10-29-06
Location: elwell mi/lima oh
Posts: 1,964
iTrader: (1)
Mentioned: 0 Post(s)
Default

thanks, i will do that. i had no clue about the drac unit.
93XJcountry is offline   Reply With Quote
Old June 18th, 2009, 09:42 AM   #4
93XJcountry
Nothing Runs Like a Deere
 
93XJcountry's Avatar
 
Join Date: 10-29-06
Location: elwell mi/lima oh
Posts: 1,964
iTrader: (1)
Mentioned: 0 Post(s)
Default

well the sensor at the t-case was fine along with wires going out of it so i will tear into my glove box when i get back home.
93XJcountry is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:31 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.07796 seconds with 18 queries