laptop audio help - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
GL4x4 Live! GL4x4 Casino

The Pub A friendly forum where everybody is nice, and will answer any questions you have about life.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 2nd, 2009, 11:20 PM   #1
Bishop
Senior Member
 
Bishop's Avatar
 
Join Date: 04-12-07
Location: brighton, atlanta, MI
Posts: 3,590
iTrader: (15)
Mentioned: 0 Post(s)
Send a message via AIM to Bishop
Default laptop audio help

i just got this new little laptop and the girlfriend likes to video chat... well it worked for like a week the the sound took a dive, actually it was all the sound from the internet was quiet. i cleared the cookies or something like that and it fixed everything but the google video chat... any ideas?
Bishop is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 3rd, 2009, 04:48 PM   #2
94YJ
Senior Member
 
94YJ's Avatar
 
Join Date: 04-24-07
Location: Lansing
Posts: 493
iTrader: (8)
Mentioned: 0 Post(s)
Default

Is she video chatting with you and you can't hear the sound or is she video chatting (using your laptop) with someone else and can't hear them?
94YJ is offline   Reply With Quote
Old June 3rd, 2009, 07:03 PM   #3
Bishop
Senior Member
 
Bishop's Avatar
 
Join Date: 04-12-07
Location: brighton, atlanta, MI
Posts: 3,590
iTrader: (15)
Mentioned: 0 Post(s)
Send a message via AIM to Bishop
Default

Quote:
Originally Posted by 94YJ View Post
Is she video chatting with you and you can't hear the sound or is she video chatting (using your laptop) with someone else and can't hear them?
we are video chatting with each other.
at first it was all good, and i could hear her fine. then a week later i can only hear her like she is whispering. so there is some sound, but in a quiet room its hard to make out what is being said.

i thought it might be her laptop because every other sound on my laptop works very loud, but she has chatted with others with out problems.
Bishop is offline   Reply With Quote
Old June 3rd, 2009, 07:05 PM   #4
TechJeeper
Formerly "Gr8archer"
 
TechJeeper's Avatar
 
Join Date: 11-05-05
Location: Lansing, MI
Posts: 2,738
iTrader: (22)
Mentioned: 0 Post(s)
Send a message via AIM to TechJeeper
Default

What program are you using to chat? you may have turned HER down in the program.
TechJeeper is offline   Reply With Quote
Old June 3rd, 2009, 08:58 PM   #5
BlooMule
Jet powered
 
BlooMule's Avatar
 
Join Date: 11-08-05
Location: a mile from the shithole
Posts: 26,016
iTrader: (12)
Mentioned: 18 Post(s)
Default

So you can SEE her but can't HEAR her.



This is a problem?
__________________
-rw-rw-rw
BlooMule is online now   Reply With Quote
Old June 3rd, 2009, 11:22 PM   #6
Bishop
Senior Member
 
Bishop's Avatar
 
Join Date: 04-12-07
Location: brighton, atlanta, MI
Posts: 3,590
iTrader: (15)
Mentioned: 0 Post(s)
Send a message via AIM to Bishop
Default

Quote:
Originally Posted by Gr8archer View Post
What program are you using to chat? you may have turned HER down in the program.
we are both using gmail chat.

Quote:
Originally Posted by BlooMule View Post
So you can SEE her but can't HEAR her.



This is a problem?
Bishop is offline   Reply With Quote
Old June 4th, 2009, 07:37 PM   #7
Bishop
Senior Member
 
Bishop's Avatar
 
Join Date: 04-12-07
Location: brighton, atlanta, MI
Posts: 3,590
iTrader: (15)
Mentioned: 0 Post(s)
Send a message via AIM to Bishop
Default

ok now my youtube sound is very quiet also.
this is starting to piss me off. any sounds that comes from the intraweb is quiet.
all other sound is just fine.

any ideas?
Bishop is offline   Reply With Quote
Old June 4th, 2009, 10:25 PM   #8
BlooMule
Jet powered
 
BlooMule's Avatar
 
Join Date: 11-08-05
Location: a mile from the shithole
Posts: 26,016
iTrader: (12)
Mentioned: 18 Post(s)
Default

Right click on the speaker icon in the tray and select properties. make sure all the volume sliders are all the way up, the one for .wav may be turned down.
__________________
-rw-rw-rw
BlooMule is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:44 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.16218 seconds with 46 queries