Help, rings or valve seals? 22re - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old May 17th, 2009, 07:56 PM   #1
wickedlowss
Senior Member
 
wickedlowss's Avatar
 
Join Date: 03-20-08
Location: Deford Mi
Posts: 165
iTrader: (4)
Mentioned: 0 Post(s)
Default Help, rings or valve seals? 22re

what do u think ? 20,000 miles on 22re motor rebuild when i bought the truck, cylinders look really good, burning oil on startup and when under load. Valve seals or rings...Any ideas
wickedlowss is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old May 18th, 2009, 07:31 AM   #2
wickedlowss
Senior Member
 
wickedlowss's Avatar
 
Join Date: 03-20-08
Location: Deford Mi
Posts: 165
iTrader: (4)
Mentioned: 0 Post(s)
Default bump

bump
wickedlowss is offline   Reply With Quote
Old May 18th, 2009, 09:31 AM   #3
Haggar
Covered in mud...
 
Haggar's Avatar
 
Join Date: 11-06-05
Location: Oxford, MI
Posts: 17,793
iTrader: (58)
Mentioned: 4 Post(s)
Default

Did you do a compression and leakdown test on it before pulling the head?
Haggar is offline   Reply With Quote
Old May 18th, 2009, 05:24 PM   #4
wickedlowss
Senior Member
 
wickedlowss's Avatar
 
Join Date: 03-20-08
Location: Deford Mi
Posts: 165
iTrader: (4)
Mentioned: 0 Post(s)
Default yes and no

I did a compression check, got some good numbers, but i didnt know about a leakdown test until after i had the head off

Last edited by wickedlowss; May 18th, 2009 at 05:53 PM.
wickedlowss is offline   Reply With Quote
Old May 19th, 2009, 07:14 PM   #5
wickedlowss
Senior Member
 
wickedlowss's Avatar
 
Join Date: 03-20-08
Location: Deford Mi
Posts: 165
iTrader: (4)
Mentioned: 0 Post(s)
Default

The other 3 cylinders look perfect this is #1 it has some vertical marks, does this look like a broken ring ?
wickedlowss is offline   Reply With Quote
Old May 19th, 2009, 07:17 PM   #6
wickedlowss
Senior Member
 
wickedlowss's Avatar
 
Join Date: 03-20-08
Location: Deford Mi
Posts: 165
iTrader: (4)
Mentioned: 0 Post(s)
Default #1 cylinder

wickedlowss is offline   Reply With Quote
Old May 19th, 2009, 07:19 PM   #7
Bishop
Senior Member
 
Bishop's Avatar
 
Join Date: 04-12-07
Location: brighton, atlanta, MI
Posts: 3,590
iTrader: (15)
Mentioned: 0 Post(s)
Send a message via AIM to Bishop
Default

it would have been sooo much easier to give a good answer before it was disassembled.

now by looking at pictures its a 50/50 guess
Bishop is offline   Reply With Quote
Old May 19th, 2009, 07:32 PM   #8
xjmichigan
Senior Member
 
xjmichigan's Avatar
 
Join Date: 11-05-05
Location: Plymouth
Posts: 4,331
iTrader: (16)
Mentioned: 1 Post(s)
Default

A complete rebuild, or just lower end/top end?
xjmichigan is offline   Reply With Quote
Old May 19th, 2009, 07:46 PM   #9
wickedlowss
Senior Member
 
wickedlowss's Avatar
 
Join Date: 03-20-08
Location: Deford Mi
Posts: 165
iTrader: (4)
Mentioned: 0 Post(s)
Default

I bought from a guy who owned it for 2 months and sold it because he was moving out of state..also a complete moron. the guy he bought it from "Rebuilt" it, The block has definitely been out, its painted in places that i don't think u could get without pulling the motor. Not sure on the head it looks very clean if it did have 220,000 miles on it, its kinda unknown history to me .

Last edited by wickedlowss; May 19th, 2009 at 07:54 PM.
wickedlowss is offline   Reply With Quote
Old May 21st, 2009, 04:51 PM   #10
wickedlowss
Senior Member
 
wickedlowss's Avatar
 
Join Date: 03-20-08
Location: Deford Mi
Posts: 165
iTrader: (4)
Mentioned: 0 Post(s)
Default burning oil

I pulled to off a few of the valve springs and two of the valve guides were busted off so .. i guess that is where my oil is coming from..
Also has been rebuilt at some point it has .50 over pistons in it

Last edited by wickedlowss; May 21st, 2009 at 05:02 PM.
wickedlowss is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:18 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.12970 seconds with 52 queries