explorer a4ld, no drive. - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old April 16th, 2009, 10:57 PM   #1
lososjoyride00
vehicle abuse specialist
 
lososjoyride00's Avatar
 
Join Date: 10-07-07
Location: Harrison, mich
Posts: 2,151
iTrader: (15)
Mentioned: 0 Post(s)
Default explorer a4ld, no drive.

i have a 92 explorer, and i have no drive gears, all i have left is reverse. when you go from park to reverse, it shifts right into gear. Try to go to drive, or 1, 2, and it doesnt do anything. I drove it to the top of a hill, shut it off and let it sit for a little bit. Came back and started it up, put it in drive, and nothing.
lososjoyride00 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:43 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.05868 seconds with 23 queries