06 f150 stumbling - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old April 13th, 2009, 10:35 PM   #1
sandman86
Senior Member
 
sandman86's Avatar
 
Join Date: 11-19-05
Location: warren/mi
Posts: 411
iTrader: (11)
Mentioned: 0 Post(s)
Question 06 f150 stumbling

When ever i get on my truck (foot to the floor) the motor stumbles/studers between 3,000 and 4,000 rpm almost sounds like its missing or back popping? after it gets past 4,000 rpm it seams OK.
truck has 52,000 miles on it 5.4, auto trans.
so any ideas what might be causing this?
spark plugs? clogged cat? i put a air filter in a few months ago when i changed the oil.
it'll throw a check engine light every now and then but its never on for more then a minute before it goes off, i've had it scanned twice with no codes.
sandman86 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old April 14th, 2009, 07:54 PM   #2
Bishop
Senior Member
 
Bishop's Avatar
 
Join Date: 04-12-07
Location: brighton, atlanta, MI
Posts: 3,590
iTrader: (15)
Mentioned: 0 Post(s)
Send a message via AIM to Bishop
Default

you say the light will will come on but have no codes?
what kind of scan tool are you using?
there should be at least be stored codes.
Bishop is offline   Reply With Quote
Old April 14th, 2009, 08:05 PM   #3
04 EDGE
Floor Shift Maddness!
 
04 EDGE's Avatar
 
Join Date: 01-08-08
Location: Westland Mi
Posts: 1,372
iTrader: (7)
Mentioned: 0 Post(s)
Send a message via AIM to 04 EDGE
Default

bad coil or plug.

history codes will be stored, but you will need a good scanner to access them.
04 EDGE is offline   Reply With Quote
Old April 15th, 2009, 09:46 PM   #4
sandman86
Senior Member
 
sandman86's Avatar
 
Join Date: 11-19-05
Location: warren/mi
Posts: 411
iTrader: (11)
Mentioned: 0 Post(s)
Default

thanks guys, ill be taking it to the dealer when i get a chance, hopefully Saturday morning. its still under warranty.
i was just going to auto zone the two times i got it scanned but the light wasn't on ether time. I'm sure there scan tool isn't the greatest.
sandman86 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:24 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11335 seconds with 32 queries