Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old March 30th, 2009, 01:20 AM   #1
unclebeaner
can you hear the banjos?
 
unclebeaner's Avatar
 
Join Date: 04-04-06
Location: Flat Rock 48134
Posts: 8,598
iTrader: (65)
99 villager

runs but lke poop when watching timing with scanner just to 60 something degrees to 10 to 35 all over only code is knocksensor knock sensor doesnt control timing? or am i wrong?
__________________
Avid collector of useless things.
unclebeaner is offline   Reply With Quote
Old March 30th, 2009, 08:59 AM   #2
04 EDGE
Floor Shift Maddness!
 
04 EDGE's Avatar
 
Join Date: 01-08-08
Location: Westland Mi
Posts: 1,372
iTrader: (7)
Send a message via AIM to 04 EDGE
it dosent control the timing, the pcm does that, it is however an input to the pcm, if it detects pinging or knocking the computer will retard the timing.
04 EDGE is offline   Reply With Quote
Old March 30th, 2009, 07:13 PM   #3
frdboy
Wishin' I waz fishin'
 
frdboy's Avatar
 
Join Date: 03-29-06
Location: Grand Haven, MI
Posts: 9,864
iTrader: (23)
Do you have a check eng. light on? If so there must be another code.

If not, check the hoses around the air intake/filter. Sometimes they get knocked off when checking the air filter. I have also see the filter box not installed correctly and pulling in unfiltered air and causing maf problems. I would pull the maf out and spray it off with some brake cleaner.


The knock sensor code will not cause ck eng light. Sensor is in valley under intake, but it will be ok. Resistance in a connector fools the pcm. On the pass side of the upper intake there are some connectors for the engine harness. There is only one white wire in these connectors. Cut the white wire on both sides of the connector and splice (solder and shrink tube!) the wires to bypass the connector, and it won't set that code anymore. No, this isn't hacking it up, there is a tsb on this procedure.

G/L
__________________
Cheap Thrills Off Road

2003 F-250 4X4 7.3 PSD Crew Cab

1971 Bronco
frdboy is offline   Reply With Quote
Old March 30th, 2009, 11:08 PM   #4
unclebeaner
can you hear the banjos?
 
unclebeaner's Avatar
 
Join Date: 04-04-06
Location: Flat Rock 48134
Posts: 8,598
iTrader: (65)
light is on this is first code is the knock sensor and has one 02 sensor what would make the timing arratic? its all over the place. the warmer it get the worse it runs.
__________________
Avid collector of useless things.
unclebeaner is offline   Reply With Quote
Old March 31st, 2009, 05:13 AM   #5
frdboy
Wishin' I waz fishin'
 
frdboy's Avatar
 
Join Date: 03-29-06
Location: Grand Haven, MI
Posts: 9,864
iTrader: (23)
Ignore the knock sensor code for now, it won't cause running problems. Diag. the o2 sensor code.

If you are watching the timing on the scanner, what you are seeing may be normal esp. if it is running bad. The PCM moves timing around after looking at inputs from all the sensors.
__________________
Cheap Thrills Off Road

2003 F-250 4X4 7.3 PSD Crew Cab

1971 Bronco
frdboy is offline   Reply With Quote
Old March 31st, 2009, 07:21 PM   #6
unclebeaner
can you hear the banjos?
 
unclebeaner's Avatar
 
Join Date: 04-04-06
Location: Flat Rock 48134
Posts: 8,598
iTrader: (65)
alright imm get it over here tommorow and start in on it
__________________
Avid collector of useless things.
unclebeaner is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:36 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.19004 seconds with 24 queries