Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old March 23rd, 2009, 09:48 PM   #1
peanutboozer
LET IT SNOW
 
peanutboozer's Avatar
 
Join Date: 03-23-09
Location: monroe mi
Posts: 943
iTrader: (9)
Mentioned: 0 Post(s)
Default Help Dana 44 Front 86 Dodge W150

I have a lock right to put in my dana but thare is no way to put the clip on for the center saft it cant come out do I need it? is it the right lock right ?
peanutboozer is offline   Reply With Quote
Old March 23rd, 2009, 09:55 PM   #2
Fuel Fire Desire
Mall Crawler
 
Fuel Fire Desire's Avatar
 
Join Date: 10-01-08
Location: SE Michigan
Posts: 2,632
iTrader: (7)
Mentioned: 0 Post(s)
Default

Jesus, are you drunk already? I know what your problem is and I still couldnt understand that post.
Fuel Fire Desire is offline   Reply With Quote
Old March 23rd, 2009, 11:11 PM   #3
peanutboozer
LET IT SNOW
 
peanutboozer's Avatar
 
Join Date: 03-23-09
Location: monroe mi
Posts: 943
iTrader: (9)
Mentioned: 0 Post(s)
Default

ya sorry may be 2 much beer but i have a 2410 lock right for a dana 44 but thare is not any way to put my c clip back in the diff. like the fatory open diff. I dont think it needs it but dont care to f up my shit I gest spent $200 + on I was thinking (I know that is scarry) that some axle may not have this clip and if so my center saft may be to long for this locker Im gest loking for so info thanks
peanutboozer is offline   Reply With Quote
Old March 24th, 2009, 11:27 PM   #4
peanutboozer
LET IT SNOW
 
peanutboozer's Avatar
 
Join Date: 03-23-09
Location: monroe mi
Posts: 943
iTrader: (9)
Mentioned: 0 Post(s)
Default

bump
peanutboozer is offline   Reply With Quote
Old March 27th, 2009, 09:08 AM   #5
peanutboozer
LET IT SNOW
 
peanutboozer's Avatar
 
Join Date: 03-23-09
Location: monroe mi
Posts: 943
iTrader: (9)
Mentioned: 0 Post(s)
Default

Thanks for all your help men, I've got it done now. I put 4 new ball jounts in, 4.09 gares in the front,(had 3.21 to start) lockright in the front, ty rod end, 33'' tires(had 265's), 4.10 in the rear. Thanks again for all your help.


a big thank you to JESSUS JOE

Last edited by peanutboozer; March 27th, 2009 at 10:42 AM.
peanutboozer is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:39 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.07506 seconds with 20 queries