Dodge Ram Wont Start!?!? - Page 3 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old March 11th, 2009, 08:36 AM   #41
guest
.
 
Join Date: 12-14-06
Location: .
Posts: 3,835
iTrader: (4)
Mentioned: 0 Post(s)
Send a message via AIM to guest
Default

Well I do think its getting plenty of fuel becuase I can smell it while cranking for a little bit and I put some in the Throttle Body and it didnt help. I pulled the air cleaner off so I am getting Gas and Air and spark. I just think its not getting enough spark and it fouled out the plugs. I changed one plugs and it was pretty fouled. ALSO, we tried to check cylinder #1 for spark and the spark jumped from the inside of the boat to the top of the plug and set the plug on fire while it was still in thee motor lol. So I think its really flooded. Also, I hooked a Actron OBD II scanner up and it didnt show anything?? I love the look of these Rams But I think they would be a lot better with a 350.lol.
guest is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old March 11th, 2009, 10:05 AM   #42
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,607
iTrader: (36)
Mentioned: 11 Post(s)
Default

Quote:
Originally Posted by ٩(͡๏̯͡-̃)/ *tHieF* View Post
Well I do think its getting plenty of fuel becuase I can smell it while cranking for a little bit and I put some in the Throttle Body and it didnt help. I pulled the air cleaner off so I am getting Gas and Air and spark. I just think its not getting enough spark and it fouled out the plugs. I changed one plugs and it was pretty fouled. ALSO, we tried to check cylinder #1 for spark and the spark jumped from the inside of the boat to the top of the plug and set the plug on fire while it was still in thee motor lol. So I think its really flooded. Also, I hooked a Actron OBD II scanner up and it didnt show anything?? I love the look of these Rams But I think they would be a lot better with a 350.lol.
Quote:
Originally Posted by ScOoTeR View Post
Flashing check engine light == misfire.

Misfire == catalytic converter damage.
.
__________________
@clarkstoncracker
ScOoTeR is offline   Reply With Quote
Old March 11th, 2009, 11:26 AM   #43
guest
.
 
Join Date: 12-14-06
Location: .
Posts: 3,835
iTrader: (4)
Mentioned: 0 Post(s)
Send a message via AIM to guest
Default

Ill check that as soon as I get the plugs done. Hopefully once the plugs are not fouled out I can start the truck and get the check engine light to co0me on and then scan. BUt it will probably just say misfire.
guest is offline   Reply With Quote
Old March 11th, 2009, 08:45 PM   #44
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,607
iTrader: (36)
Mentioned: 11 Post(s)
Default

Quote:
Originally Posted by ٩(͡๏̯͡-̃)/ *tHieF* View Post
Ill check that as soon as I get the plugs done. Hopefully once the plugs are not fouled out I can start the truck and get the check engine light to co0me on and then scan. BUt it will probably just say misfire.
It most likely will do the same thing and fouls the plugs.
__________________
@clarkstoncracker
ScOoTeR is offline   Reply With Quote
Old March 18th, 2009, 08:19 PM   #45
bikerted86
Member
 
Join Date: 07-28-07
Location: dearborn hts.
Posts: 96
iTrader: (0)
Mentioned: 0 Post(s)
Default

make sure there is spark at the plugs, It is common for the coil wires to go bad on those. Look at the plugs before spending all that time changing them if they are wet, black, or just plain worn out then it could be the problem. One thing you can try is bring it to my shop in livonia and ill look at it for you
bikerted86 is offline   Reply With Quote
Old April 12th, 2009, 08:13 AM   #46
trblmkr103
Newbie
 
Join Date: 04-11-09
Location: kalkaska mi
Posts: 2
iTrader: (0)
Mentioned: 0 Post(s)
Thumbs up check

check for bad ground issues one body grounds and or check the crank sensor
trblmkr103 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:56 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.15784 seconds with 38 queries