YJ: Wiring help? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old March 8th, 2009, 11:13 PM   #1
jsteinmetz
:insert something witty:
 
Join Date: 02-05-09
Location: Casco Twp, MI
Posts: 35
iTrader: (0)
Mentioned: 0 Post(s)
Default Wiring help?

Ok, so my YJ project is almost done, but have one small bug to work out. The coil on the Chevy 4.3 I am swapping in needs a good ignition source. I haven't pulled out any of the jeep wiring yet, it's all just pulled to the side and tied up (just in case of this sort of thing)...

Does anyone know what wires/clips would have fed the original Jeep coil? I'm going to try and trace it back tomorrow, but I figure if someone happens to know, it will be much quicker...

Thanks all! Hope to see you out on the trails soon!
jsteinmetz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old March 9th, 2009, 01:00 PM   #2
ovrlnd
HURL SCOUTS
 
ovrlnd's Avatar
 
Join Date: 03-23-07
Location: Westland, Michigan
Posts: 10,003
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via AIM to ovrlnd
Default

in the main large loom on mine the fat 10ga yellow wire is ignition irrc. this is on a 88 with a 2.5L originally
ovrlnd is offline   Reply With Quote
Old March 9th, 2009, 05:01 PM   #3
jsteinmetz
:insert something witty:
 
Join Date: 02-05-09
Location: Casco Twp, MI
Posts: 35
iTrader: (0)
Mentioned: 0 Post(s)
Default

Thanks! On my way out to the garage to try and trace it now!

Updates later tonight!
jsteinmetz is offline   Reply With Quote
Old March 9th, 2009, 06:53 PM   #4
BigBlkYJ 355
U-Joints Fear Me
 
BigBlkYJ 355's Avatar
 
Join Date: 11-05-05
Location: Clawson
Posts: 3,361
iTrader: (4)
Mentioned: 0 Post(s)
Default

http://www.greatlakes4x4.com/showthread.php?t=123357

This thread might help
BigBlkYJ 355 is offline   Reply With Quote
Old March 9th, 2009, 08:46 PM   #5
ovrlnd
HURL SCOUTS
 
ovrlnd's Avatar
 
Join Date: 03-23-07
Location: Westland, Michigan
Posts: 10,003
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via AIM to ovrlnd
Default

well i checked my book here and indeed it does show the yellow wire going from the ignition to the ignition module, then from the module green going to tach, outside black to ground and middle black to distributor
ovrlnd is offline   Reply With Quote
Old March 9th, 2009, 10:44 PM   #6
jsteinmetz
:insert something witty:
 
Join Date: 02-05-09
Location: Casco Twp, MI
Posts: 35
iTrader: (0)
Mentioned: 0 Post(s)
Default

GOT IT!

Yeah! Chevy motor is in place and running (sort of - needs exhaust before I can finish timing it.) Eliminated most of the Jeep wiring harness in the process, so I can now actually get at the distributor! (Why can't GM put it in the front like a Ford??)

Going in the next few days to get exhaust, and then a little street driving before I go to play with it anywhere, but looking forward to some wheeling!
jsteinmetz is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:33 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.12705 seconds with 40 queries