99 Cherokee Electric fan cycling. - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old March 1st, 2009, 12:52 AM   #1
JeepSter85 (RIP)
9/10/85 - 8/29/10
 
JeepSter85 (RIP)'s Avatar
 
Join Date: 02-22-09
Location: Muskegon MI
Posts: 318
iTrader: (1)
Mentioned: 0 Post(s)
Default 99 Cherokee Electric fan cycling.

Every 5 second or so i hear my electric fan kick on or could even be my ac compressor, its very annoying, as it clicks on every few seconds then stays on for about 2 seconds then kicks back off. Does anyone know what the problem is? Also after a cold air intake and new plugs and wires i am only getting like 15 mpg on the highway, this is with stock new tires and 4.5 inch lift, the rest is all stock.
JeepSter85 (RIP) is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old March 2nd, 2009, 10:35 AM   #2
JeepSter85 (RIP)
9/10/85 - 8/29/10
 
JeepSter85 (RIP)'s Avatar
 
Join Date: 02-22-09
Location: Muskegon MI
Posts: 318
iTrader: (1)
Mentioned: 0 Post(s)
Default

Well i noticed it only does it when my defrost is on so its probably normal, I am not 100 percent sure though.
JeepSter85 (RIP) is offline   Reply With Quote
Old March 2nd, 2009, 11:23 AM   #3
GetItOffroadGMC
Senior Member
 
GetItOffroadGMC's Avatar
 
Join Date: 11-07-05
Location: Davisburg, MI
Posts: 630
iTrader: (2)
Mentioned: 0 Post(s)
Default

Your a/c compressor will cycle with the defrost on.
GetItOffroadGMC is offline   Reply With Quote
Old March 2nd, 2009, 11:58 AM   #4
Camo-5
And yet another Heap.....
 
Camo-5's Avatar
 
Join Date: 01-18-07
Location: Shelby TOWNSHIP, MI, NOT SHELBY!!
Posts: 935
iTrader: (22)
Mentioned: 0 Post(s)
Default

I noticed a huge loss (2-4mpg) in mileage this winter running the defrost all the time. My guess is that's where your mileage is going.

How's that look with a 4.5" lift and stock tires?
Camo-5 is offline   Reply With Quote
Old March 2nd, 2009, 01:47 PM   #5
Rocky
AAA GOLD ROCKS!!!!!
 
Rocky's Avatar
 
Join Date: 11-05-05
Location: Macomb
Posts: 8,512
iTrader: (13)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by JeepSter85 View Post
Well i noticed it only does it when my defrost is on so its probably normal, I am not 100 percent sure though.
You are 100% correct, it's normal.
Rocky is offline   Reply With Quote
Old March 2nd, 2009, 02:43 PM   #6
JeepSter85 (RIP)
9/10/85 - 8/29/10
 
JeepSter85 (RIP)'s Avatar
 
Join Date: 02-22-09
Location: Muskegon MI
Posts: 318
iTrader: (1)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Camo-5 View Post
I noticed a huge loss (2-4mpg) in mileage this winter running the defrost all the time. My guess is that's where your mileage is going.

How's that look with a 4.5" lift and stock tires?
Hey man sorry I am not super fortunate to be able to afford some 32's or 33's right now, I have a family to support and some things come first.
JeepSter85 (RIP) is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:39 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11876 seconds with 40 queries