Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old February 25th, 2009, 10:31 AM   #1
Jdc215
Senior Member
 
Jdc215's Avatar
 
Join Date: 02-18-08
Location: Hartland/Fenton
Posts: 1,071
iTrader: (6)
Mentioned: 0 Post(s)
Default Ford 4.0

im looking at buying a 94 ranger with a 4.0 motor and about 218,000 miles on it are there any common problems with the 4.0 i should know about concerning the motor.
Jdc215 is offline   Reply With Quote
Old February 25th, 2009, 12:00 PM   #2
Captain Ledd
Ranger Addiction?
 
Captain Ledd's Avatar
 
Join Date: 11-06-05
Location: Davisburg
Posts: 2,065
iTrader: (31)
Mentioned: 0 Post(s)
Default

Some have been known to have head gasket issues. That's about all I know of. They're pretty solid engines.

Other issues:

Is it an auto or a manual? The Auto's have by far the wort issues in those things. Basically all of them are junk unfortunately.

If it has 4x4 the electric shift motor has some issues, but it just needs cleaned out regularly. There's instructions for that *here*

Other questions include if it is an extended cab? The carrier bearings have alot of issues. Well, not necessarily the bearing, the rubber isolator that is part of it rots and then takes out the bearing. Rather annoying, but also easy to fix *here*

Any other questions?

Last edited by Captain Ledd; February 25th, 2009 at 12:11 PM.
Captain Ledd is offline   Reply With Quote
Old February 25th, 2009, 04:15 PM   #3
Jdc215
Senior Member
 
Jdc215's Avatar
 
Join Date: 02-18-08
Location: Hartland/Fenton
Posts: 1,071
iTrader: (6)
Mentioned: 0 Post(s)
Default

its a manual and not extended cab, and he claims the shift motor is in good shape.
Jdc215 is offline   Reply With Quote
Old February 25th, 2009, 04:54 PM   #4
Captain Ledd
Ranger Addiction?
 
Captain Ledd's Avatar
 
Join Date: 11-06-05
Location: Davisburg
Posts: 2,065
iTrader: (31)
Mentioned: 0 Post(s)
Default

Well then you should be all set then
Captain Ledd is offline   Reply With Quote
Old February 25th, 2009, 07:53 PM   #5
Jdc215
Senior Member
 
Jdc215's Avatar
 
Join Date: 02-18-08
Location: Hartland/Fenton
Posts: 1,071
iTrader: (6)
Mentioned: 0 Post(s)
Default

thanks
Jdc215 is offline   Reply With Quote
Old February 25th, 2009, 08:09 PM   #6
creepyjon
Newbie
 
Join Date: 11-21-08
Location: Pittsburgh, Pa
Posts: 23
iTrader: (0)
Mentioned: 0 Post(s)
Default

x2 on head gasket issues, they have a habit of eating them.

Also the 4.0's suck at gas mileage, but it will have lots of torque for a little truck.

Check the rear cab mounts for rust, and check the rear spring hangers for rust. Both places are common problem areas on them trucks.
creepyjon is offline   Reply With Quote
Old February 25th, 2009, 08:22 PM   #7
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 30,791
iTrader: (61)
Mentioned: 3 Post(s)
Default

the intakes leak coolant......and valve covers dump oil
CheapThrillB2 is offline   Reply With Quote
Old February 27th, 2009, 12:09 AM   #8
88mudder
In the band!
 
Join Date: 03-30-06
Location: waterford michigan
Posts: 3,678
iTrader: (29)
Mentioned: 0 Post(s)
Send a message via AIM to 88mudder Send a message via Skype™ to 88mudder
Default

they will tick just like a 2.9 after alot of miles
88mudder is offline   Reply With Quote
Old March 8th, 2009, 05:19 PM   #9
lososjoyride00
vehicle abuse specialist
 
lososjoyride00's Avatar
 
Join Date: 10-07-07
Location: Harrison, mich
Posts: 2,128
iTrader: (15)
Mentioned: 0 Post(s)
Default

ive had 2 engines around 100-140000 miles spit out the timing belt tensioner, which you have to pull the engine, and tear it all apart to change. i guess this is a comon problem.
lososjoyride00 is offline   Reply With Quote
Old March 8th, 2009, 10:25 PM   #10
hillbillyrockstar
Country folks living LOUD
 
hillbillyrockstar's Avatar
 
Join Date: 11-06-07
Location: from St. Clair County, working in Baltimore MD for a while
Posts: 254
iTrader: (1)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by CheapThrillB2 View Post
the intakes leak coolant......and valve covers dump oil
Maybe yur intake leaked coolant. Out of the 3 4.0's I had, I never had an issue with that.

I did however have an issue with the headgaskets. They went bad on one out of the 3 4.0s I had. Other than that, I would be more than willing to put a stock 4.0 up against an I6 4.0 from a Jeep without a question. They have quite a bit of torque. But they like gas for a mid-size truck, their mileage sucks ass.
hillbillyrockstar is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:00 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.11796 seconds with 30 queries