fixing backlash on 8.8 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 16th, 2009, 10:50 PM   #1
94KOTA
Buy American!
 
94KOTA's Avatar
 
Join Date: 06-06-07
Location: Traverse City Michigan
Posts: 218
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via AIM to 94KOTA
Default fixing backlash on 8.8

Hello
I have a 94 explorer with 3.73s and 31s...seems as though the backlash is gettin a little more worse...if the gears were not chipped and still in good condition how would you go about adjusting?...shims?
thanks
94KOTA is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 16th, 2009, 11:01 PM   #2
hosejockey4506
Visiting Admin
 
hosejockey4506's Avatar
 
Join Date: 11-05-05
Location: fenton
Posts: 8,848
iTrader: (43)
Mentioned: 7 Post(s)
Default

what are the symptoms why do you think its a back lash problem
hosejockey4506 is offline   Reply With Quote
Old February 17th, 2009, 05:16 PM   #3
94KOTA
Buy American!
 
94KOTA's Avatar
 
Join Date: 06-06-07
Location: Traverse City Michigan
Posts: 218
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via AIM to 94KOTA
Default

im not really sure but i thought this was a symptom...putting it into reverse or drive it jerks kinda hard....but shifting thru gears its perfectly smooth...backlash possibly??
thanks
94KOTA is offline   Reply With Quote
Old February 17th, 2009, 05:24 PM   #4
deathbypsi
Brian R.
 
deathbypsi's Avatar
 
Join Date: 08-08-07
Location: Temperance Mi
Posts: 2,026
iTrader: (16)
Mentioned: 0 Post(s)
Send a message via AIM to deathbypsi
Default

I would lean more towards the spider gears being wore. If the backlash was way out of spec from a wore ring and pinion you would hear whining from the rear.
deathbypsi is offline   Reply With Quote
Old February 17th, 2009, 05:43 PM   #5
BlackBetty97
We Like it Loud
 
BlackBetty97's Avatar
 
Join Date: 10-26-06
Location: Oklahoma City, OK
Posts: 353
iTrader: (1)
Mentioned: 0 Post(s)
Default

Another thing to check would be the slip yoke on the driveshaft. They have a tendency to bang around if they are not greased, generally going into drive from park.
BlackBetty97 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:44 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09713 seconds with 35 queries