spark knock when towing - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 22nd, 2009, 07:56 PM   #1
ATOMIC_BADBOY
Shake n Bake
 
ATOMIC_BADBOY's Avatar
 
Join Date: 03-25-08
Location: marne, MI
Posts: 252
iTrader: (1)
Mentioned: 0 Post(s)
Default spark knock when towing

i have a 96 f150 351w efi and whenever i tow something it starts to spark knock, i tried octane booster and it didn't make a dfference.
ATOMIC_BADBOY is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 22nd, 2009, 08:00 PM   #2
Freak
Wheelin the HD
 
Freak's Avatar
 
Join Date: 01-27-07
Location: Portland, TX
Posts: 7,227
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via MSN to Freak Send a message via Yahoo to Freak
Default

Timing?
Freak is offline   Reply With Quote
Old February 23rd, 2009, 08:15 AM   #3
deathbypsi
Brian R.
 
deathbypsi's Avatar
 
Join Date: 08-08-07
Location: Temperance Mi
Posts: 2,026
iTrader: (16)
Mentioned: 0 Post(s)
Send a message via AIM to deathbypsi
Default

Look for cracked or missing vaccum lines. If there is a small line off or a vac leak the ECM can still correct the air/fuel ratio under normal conditions but when you add a load it will be too lean to make the power it needs to pull and will rattle. Last three trucks I have had had this happen at some point.
deathbypsi is offline   Reply With Quote
Old February 23rd, 2009, 08:18 AM   #4
ATOMIC_BADBOY
Shake n Bake
 
ATOMIC_BADBOY's Avatar
 
Join Date: 03-25-08
Location: marne, MI
Posts: 252
iTrader: (1)
Mentioned: 0 Post(s)
Default

i keep getting a engine code the its running lean
ATOMIC_BADBOY is offline   Reply With Quote
Old February 23rd, 2009, 08:34 AM   #5
deathbypsi
Brian R.
 
deathbypsi's Avatar
 
Join Date: 08-08-07
Location: Temperance Mi
Posts: 2,026
iTrader: (16)
Mentioned: 0 Post(s)
Send a message via AIM to deathbypsi
Default

Then you need to find your vaccum leak. If I am wrong I will buy you a pop.
deathbypsi is offline   Reply With Quote
Old February 23rd, 2009, 11:38 AM   #6
ATOMIC_BADBOY
Shake n Bake
 
ATOMIC_BADBOY's Avatar
 
Join Date: 03-25-08
Location: marne, MI
Posts: 252
iTrader: (1)
Mentioned: 0 Post(s)
Default

ok thanks man
ATOMIC_BADBOY is offline   Reply With Quote
Old March 2nd, 2009, 02:16 PM   #7
Broncoholic
Guest
 
Posts: n/a
Mentioned: Post(s)
Default

I have a 351w performer with a holly 650 should cure it.
Better do somthin quick my last efi leans out the rear pistons
and then you will have a 7 cyl.
  Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:17 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.12814 seconds with 43 queries