"Find More Posts By..." Fails - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 2nd, 2009, 09:29 AM   #1
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Arrow "Find More Posts By..." Fails

Only fails when selecting it off the drop-down under User Name in a post, though. The error it gives suggests that it is attempting more than one search, as you get the "Wait 10 seconds" error message after clicking it only once. Selecting it from the Statistics tab in the full profile appears to work fine.

XP Pro x64, IE6 x64.
PavementPounder is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 2nd, 2009, 10:46 AM   #2
Cooter
Dad Kickin' It OldSkool
 
Cooter's Avatar
 
Join Date: 12-04-05
Location: Chi-caw-go
Posts: 4,528
iTrader: (16)
Mentioned: 1 Post(s)
Default

Hmm, just worked fine here.

XP, Firefox..

I do know this site doesn't like Google Chrome, but Opera does well...
__________________
Michigan- The Only Great Lakes State South of the Mason-Dixon Line.
Cooter is offline   Reply With Quote
Old February 2nd, 2009, 10:49 AM   #3
Renegade II
Coil springs are for pens
 
Renegade II's Avatar
 
Join Date: 04-30-06
Location: Frankenmuth, Mi.
Posts: 3,313
iTrader: (13)
Mentioned: 0 Post(s)
Default

XP here, works right about 40% of the time for me. Very odd.
Renegade II is offline   Reply With Quote
Old February 2nd, 2009, 10:51 AM   #4
mpwal099
Stick it up your ass
 
mpwal099's Avatar
 
Join Date: 03-05-06
Location: Plymouth
Posts: 3,070
iTrader: (11)
Mentioned: 0 Post(s)
Default

working fine here on XP, IE and FF
mpwal099 is offline   Reply With Quote
Old February 2nd, 2009, 11:00 AM   #5
Flexin' XJ
Senior Member
 
Flexin' XJ's Avatar
 
Join Date: 02-04-07
Location: Holt, MI
Posts: 4,459
iTrader: (19)
Mentioned: 0 Post(s)
Default

always worked fine for me.
Flexin' XJ is offline   Reply With Quote
Old February 2nd, 2009, 11:14 AM   #6
capone
Senior Member
 
capone's Avatar
 
Join Date: 01-16-06
Location: Clinton Township
Posts: 3,221
iTrader: (52)
Mentioned: 1 Post(s)
Default

90% of the time it don't work for me either.
capone is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:04 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09839 seconds with 38 queries