Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old January 14th, 2009, 06:36 PM   #1
Bishop
Senior Member
 
Bishop's Avatar
 
Join Date: 04-12-07
Location: brighton, atlanta, MI
Posts: 3,584
iTrader: (15)
Send a message via AIM to Bishop
new pm pop up problem

was in the market place and pm'ed a user about some things they have for sale.
pop up thing was cool it worked, i sent the pm. went back to the thread and clicked the back button and it was a no go.

just an FYI if you are still working on the glitches.
Bishop is offline   Reply With Quote
Old January 14th, 2009, 08:38 PM   #2
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,018
iTrader: (39)
Send a message via AIM to clarkstoncracker
your back button didn't work? This isn't a problem with gl4x4.
__________________
clarkstoncracker is offline   Reply With Quote
Old January 15th, 2009, 02:59 PM   #3
Bishop
Senior Member
 
Bishop's Avatar
 
Join Date: 04-12-07
Location: brighton, atlanta, MI
Posts: 3,584
iTrader: (15)
Send a message via AIM to Bishop
hmm well i dont sent pm's from threads very often but if i do i will see if it happens again.
Bishop is offline   Reply With Quote
Old January 15th, 2009, 03:03 PM   #4
Bishop
Senior Member
 
Bishop's Avatar
 
Join Date: 04-12-07
Location: brighton, atlanta, MI
Posts: 3,584
iTrader: (15)
Send a message via AIM to Bishop
yup same thing happened. weather its my pc or gl4x4, that's the only time i have found that my back button will not work.

and sorry to "fearnofish" for the pointless pm

nobody else has this problem?
Bishop is offline   Reply With Quote
Old January 16th, 2009, 03:16 PM   #5
IFS SUCKS
I like trees
 
IFS SUCKS's Avatar
 
Join Date: 09-20-07
Location: Lansing,MI
Posts: 5,797
iTrader: (6)
Quote:
Originally Posted by wrifrocks2005 View Post
yup same thing happened. weather its my pc or gl4x4, that's the only time i have found that my back button will not work.

and sorry to "fearnofish" for the pointless pm

nobody else has this problem?
Nope both of my testicles fit perfectly in my hand
IFS SUCKS is offline   Reply With Quote
Old January 16th, 2009, 03:23 PM   #6
Pokerob
hug life
 
Pokerob's Avatar
 
Join Date: 10-25-06
Location: G-Rap, MI
Posts: 10,147
iTrader: (25)
operator error son
Pokerob is offline   Reply With Quote
Old January 16th, 2009, 09:08 PM   #7
tom77cj5
so married it hurts
 
tom77cj5's Avatar
 
Join Date: 03-06-06
Location: chesterfield
Posts: 3,915
iTrader: (41)
Send a message via AIM to tom77cj5
i have noticed mine does the same exact thing as stated and i just got the newest ff today which i also hate but that's a whole other deal (history bar WTF?!?)
tom77cj5 is offline   Reply With Quote
Old January 18th, 2009, 08:39 AM   #8
Bishop
Senior Member
 
Bishop's Avatar
 
Join Date: 04-12-07
Location: brighton, atlanta, MI
Posts: 3,584
iTrader: (15)
Send a message via AIM to Bishop
It must be a fire fox thing. i tried it in a different browser and it didn't do it.
Bishop is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:53 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.07705 seconds with 26 queries