Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Suzuki Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old January 10th, 2009, 06:33 PM   #1
shreddedbark
Senior Member
 
shreddedbark's Avatar
 
Join Date: 10-24-06
Location: Fenton
Posts: 1,010
iTrader: (18)
Mentioned: 0 Post(s)
Default 99 2 dr tracker loss of 4wd

My wife made a comment about how she thought she lost 4wd in her Tracker. Since I had the truck on jack stands to replace the exhaust I checked into it. I started it up and put it in gear and 4 hi. I have no drive in the front wheels but the front driveshaft is indeed spinning. I didn't check any further since I needed to complete the exhaust. Where should I go from here?
shreddedbark is offline   Reply With Quote
Old January 10th, 2009, 06:46 PM   #2
Jb1986
Bowtie boy
 
Jb1986's Avatar
 
Join Date: 11-25-08
Location: Newcomerstown
Posts: 596
iTrader: (0)
Mentioned: 0 Post(s)
Default

is the cv shafts spinning if so lockouts if not front diff is junk
Jb1986 is offline   Reply With Quote
Old January 10th, 2009, 06:59 PM   #3
scottie
American Leyland??
 
scottie's Avatar
 
Join Date: 11-05-05
Location: Sweet home Georgia on my mind
Posts: 8,488
iTrader: (2)
Mentioned: 1 Post(s)
Send a message via AIM to scottie
Default

yes, front hubs. I'd start there.

They are probably just froze in the place from not enough use.
scottie is offline   Reply With Quote
Old January 10th, 2009, 07:11 PM   #4
shreddedbark
Senior Member
 
shreddedbark's Avatar
 
Join Date: 10-24-06
Location: Fenton
Posts: 1,010
iTrader: (18)
Mentioned: 0 Post(s)
Default

Aren't they fixed hubs just like my 99 XJ? If so, is there some kind of actuator in the front axle?
shreddedbark is offline   Reply With Quote
Old January 10th, 2009, 07:14 PM   #5
shreddedbark
Senior Member
 
shreddedbark's Avatar
 
Join Date: 10-24-06
Location: Fenton
Posts: 1,010
iTrader: (18)
Mentioned: 0 Post(s)
Default

I'm doing some searching right now on teh googles. I came across this.

http://www.fixya.com/cars/t1144835-1...ission_problem

This is also going on with mine. The response to this persons problem worries me.
shreddedbark is offline   Reply With Quote
Old January 14th, 2009, 06:52 AM   #6
93trackaddict
Senior Member
 
93trackaddict's Avatar
 
Join Date: 08-14-08
Location: quincy michigan
Posts: 518
iTrader: (4)
Mentioned: 0 Post(s)
Default

theres an electric switch that engages the front wheels when put in 4x4. Most people dont have a problem with them, could just be a wiring issue. check out zukiworld.com. there has been some talk on there about it .
93trackaddict is offline   Reply With Quote
Old January 14th, 2009, 06:42 PM   #7
shreddedbark
Senior Member
 
shreddedbark's Avatar
 
Join Date: 10-24-06
Location: Fenton
Posts: 1,010
iTrader: (18)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by 93trackaddict View Post
theres an electric switch that engages the front wheels when put in 4x4. Most people dont have a problem with them, could just be a wiring issue. check out zukiworld.com. there has been some talk on there about it .
Thanks for the hook-up. Scottie had referred me to Zuwharrie.com and I was able to find a thread referring to this issue. I was also able to download the FSM. Now I just need a warm dry place to check things out. Thanks for the help.
shreddedbark is offline   Reply With Quote
Old January 24th, 2009, 12:43 PM   #8
scottie
American Leyland??
 
scottie's Avatar
 
Join Date: 11-05-05
Location: Sweet home Georgia on my mind
Posts: 8,488
iTrader: (2)
Mentioned: 1 Post(s)
Send a message via AIM to scottie
Default

get it working yet?
scottie is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Suzuki Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:12 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.09707 seconds with 28 queries