Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Quads, Bikes, and Sleds
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old January 30th, 2009, 12:33 PM   #1
slvrlake survivor
It Aint Cheap to Jeep.
 
slvrlake survivor's Avatar
 
Join Date: 09-18-07
Location: Sanford
Posts: 522
iTrader: (9)
Polaris Trailblazer 250/ Shuts down ???

will start up and run just fine for about 20 minutes, but after a while it starts bogging down and eventually stalls out and wont restart untill its sat for quite a while. Any ideas whats causing this problem? Carb?
slvrlake survivor is offline   Reply With Quote
Old January 30th, 2009, 12:39 PM   #2
dakotaguy1
DODGE POWER!
 
dakotaguy1's Avatar
 
Join Date: 07-07-07
Location: White Lake,MI
Posts: 1,772
iTrader: (17)
Send a message via AIM to dakotaguy1
do you ride it alot? or does it sit for long periods of time between riding
dakotaguy1 is offline   Reply With Quote
Old February 2nd, 2009, 02:47 PM   #3
bigblue2230
still goin
 
bigblue2230's Avatar
 
Join Date: 11-08-05
Location: Royal Oak
Posts: 940
iTrader: (11)
Gas tank not venting properly? Can create a low pressure in the tank, and not allow fuel to flow out the bottom to the carb. After time it might allow enough air into the tank to allow the engine to restart.
bigblue2230 is offline   Reply With Quote
Old February 2nd, 2009, 05:15 PM   #4
Mclovin
"The Situation"
 
Mclovin's Avatar
 
Join Date: 11-07-05
Location: Dearborn Heights, Mi
Posts: 14,390
iTrader: (15)
Send a message via AIM to Mclovin Send a message via Yahoo to Mclovin
Quote:
Originally Posted by bigblue2230 View Post
Gas tank not venting properly? Can create a low pressure in the tank, and not allow fuel to flow out the bottom to the carb. After time it might allow enough air into the tank to allow the engine to restart.
x2 try running it with the cap off
Mclovin is offline   Reply With Quote
Old February 3rd, 2009, 07:31 PM   #5
slvrlake survivor
It Aint Cheap to Jeep.
 
slvrlake survivor's Avatar
 
Join Date: 09-18-07
Location: Sanford
Posts: 522
iTrader: (9)
Quote:
Originally Posted by dakotaguy1 View Post
do you ride it alot? or does it sit for long periods of time between riding
lately its been sitting for long periods of time without riding
slvrlake survivor is offline   Reply With Quote
Old February 3rd, 2009, 07:33 PM   #6
slvrlake survivor
It Aint Cheap to Jeep.
 
slvrlake survivor's Avatar
 
Join Date: 09-18-07
Location: Sanford
Posts: 522
iTrader: (9)
hadn't thought of the gas tank not venting properly. but thats a good idea, i'll have to give that a try. Thanks!
slvrlake survivor is offline   Reply With Quote
Old February 3rd, 2009, 07:40 PM   #7
KTM Mike
Senior Member
 
Join Date: 10-25-07
Location: Atlanta, MI
Posts: 487
iTrader: (7)
While you are at it - put in a new spark plug and clean or replace the air filter. Plug because good chance it may of been fouled with this crappy running going on. Air filter - well seems many people seem to forget about that! and, if it has been setting for a while some mice etc. might of gotten in there and plugged things up. (which would contribute to a fouled plug) . AND....dont forget - some fresh gas in the tank - has the gas been in there a long time and went bad? Failing all that - yank the carb, grab some carb cleaner and spray the crap outt every orfice in it.
KTM Mike is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Quads, Bikes, and Sleds
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:44 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.09531 seconds with 26 queries