NEED YOUR IMPUT tacoma speedo making noise - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old January 6th, 2009, 08:29 AM   #1
bajatoy53
Raisin
 
bajatoy53's Avatar
 
Join Date: 01-10-07
Location: Interlochen, Michigan
Posts: 376
iTrader: (6)
Mentioned: 0 Post(s)
Unhappy NEED YOUR IMPUT tacoma speedo making noise

I've got a guy coming over latter so i can look at his 96 tacoma that he says it is making noise from around the speedometer and the speed pulses when it's going around 45-55mph. I tried look around on the web and the best info I Found was on 4x4wire. I said basicily that its the cable going bad some guys replaced it, so tried to Lub it, and the rest said to turn up the radio. I looking for Ideas If anyone has delt with this or knows of another possible cause.
bajatoy53 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old January 6th, 2009, 09:09 AM   #2
bajatoy53
Raisin
 
bajatoy53's Avatar
 
Join Date: 01-10-07
Location: Interlochen, Michigan
Posts: 376
iTrader: (6)
Mentioned: 0 Post(s)
Default

bump for ideas
bajatoy53 is offline   Reply With Quote
Old January 6th, 2009, 12:27 PM   #3
bajatoy53
Raisin
 
bajatoy53's Avatar
 
Join Date: 01-10-07
Location: Interlochen, Michigan
Posts: 376
iTrader: (6)
Mentioned: 0 Post(s)
Default

one site I found said to lube it with atf and powdered graphite
bajatoy53 is offline   Reply With Quote
Old January 6th, 2009, 12:31 PM   #4
DaHos
Senior Member
 
DaHos's Avatar
 
Join Date: 12-21-08
Location: Owosso / Lansing, MI
Posts: 202
iTrader: (2)
Mentioned: 0 Post(s)
Thumbs up

Quote:
Originally Posted by bajatoy53@hotmail View Post
one site I found said to lube it with atf and powdered graphite

I had tried all types of lube when my 89 was making noise, got sick of it and replaced the cable. Problem fixed..........
DaHos is offline   Reply With Quote
Old January 6th, 2009, 06:33 PM   #5
bajatoy53
Raisin
 
bajatoy53's Avatar
 
Join Date: 01-10-07
Location: Interlochen, Michigan
Posts: 376
iTrader: (6)
Mentioned: 0 Post(s)
Default

I told the guy we'll just start with a new cable and go from their. Hopefully that'll do the trick.
bajatoy53 is offline   Reply With Quote
Old January 23rd, 2009, 07:25 PM   #6
bajatoy53
Raisin
 
bajatoy53's Avatar
 
Join Date: 01-10-07
Location: Interlochen, Michigan
Posts: 376
iTrader: (6)
Mentioned: 0 Post(s)
Angry Any one have a instrument cluster for an 96 tacoma with auto trans?

replaced the cable and it still making a whining noise from the speedo, but it works normaly. I doesn't pulse like is was before. I'm guessing that the speedo was going bad and draging on the cable then that made the cable go bad too. So I guess i'll put a different instrument cluster in and go from their. Any one have a instrument cluster for an 96 tacoma with auto trans?
bajatoy53 is offline   Reply With Quote
Old January 26th, 2009, 10:21 AM   #7
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,660
iTrader: (1)
Mentioned: 0 Post(s)
Default

MIght want to ask over at Tacoma Territory. Those guys really know their stuff.

Or try www.car-part.com
Rattler is offline   Reply With Quote
Old January 26th, 2009, 10:29 AM   #8
Slayer63
Upstanding Member
 
Slayer63's Avatar
 
Join Date: 08-29-06
Location: The Nasty
Posts: 1,709
iTrader: (1)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by bajatoy53 View Post
turn up the radio.
x2
Slayer63 is offline   Reply With Quote
Old January 26th, 2009, 10:35 AM   #9
bajatoy53
Raisin
 
bajatoy53's Avatar
 
Join Date: 01-10-07
Location: Interlochen, Michigan
Posts: 376
iTrader: (6)
Mentioned: 0 Post(s)
Default

wow it showed a place i already called only one result though
bajatoy53 is offline   Reply With Quote
Old January 26th, 2009, 11:33 AM   #10
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,660
iTrader: (1)
Mentioned: 0 Post(s)
Default

Expand the search to the Midwest and a few come up. One for $40 IIRC.
Rattler is offline   Reply With Quote
Old January 27th, 2009, 01:53 AM   #11
bajatoy53
Raisin
 
bajatoy53's Avatar
 
Join Date: 01-10-07
Location: Interlochen, Michigan
Posts: 376
iTrader: (6)
Mentioned: 0 Post(s)
Default

got one locally $75 for band new just the speedo not the whole cluster, works great. thanks guys
bajatoy53 is offline   Reply With Quote
Old January 29th, 2009, 10:26 PM   #12
solid95yota
"the wonder truck"
 
solid95yota's Avatar
 
Join Date: 07-27-08
Location: new boston
Posts: 712
iTrader: (5)
Mentioned: 0 Post(s)
Default

yea dont buy forein lol hahaha
solid95yota is offline   Reply With Quote
Old January 29th, 2009, 10:43 PM   #13
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,660
iTrader: (1)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by solid95yota View Post
yea dont buy forein lol hahaha
farmboy, did you come from to the dark side?
Rattler is offline   Reply With Quote
Old January 30th, 2009, 07:56 AM   #14
solid95yota
"the wonder truck"
 
solid95yota's Avatar
 
Join Date: 07-27-08
Location: new boston
Posts: 712
iTrader: (5)
Mentioned: 0 Post(s)
Default

farmboy. nooo i like toyotas thats all i drive
solid95yota is offline   Reply With Quote
Old January 30th, 2009, 07:59 AM   #15
bajatoy53
Raisin
 
bajatoy53's Avatar
 
Join Date: 01-10-07
Location: Interlochen, Michigan
Posts: 376
iTrader: (6)
Mentioned: 0 Post(s)
Default

What About a Diesel
bajatoy53 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:17 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.18940 seconds with 65 queries