Mountaineer no reverse - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old January 5th, 2009, 03:58 PM   #1
HVYRTFT
Reed my teef
 
HVYRTFT's Avatar
 
Join Date: 01-17-07
Location: Whitehall,MI
Posts: 2,441
iTrader: (9)
Mentioned: 1 Post(s)
Default Mountaineer no reverse

My neighbor has a 1997 mercury mountaineer with the 4.0L V6. It has 140k on the clock and has lost reverse. All the forward gears are fine. She is a mail carrier for a rural route, if that helps you understand the type of driving. Is this the early sighs of tranny detonation?

Anybody recommend a rebuild shop on the west side, or know anyone that want to make some extra cash?

Edit: It's not an e4od.mybad

Last edited by HVYRTFT; January 5th, 2009 at 04:42 PM.
HVYRTFT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old January 5th, 2009, 04:30 PM   #2
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 31,199
iTrader: (61)
Mentioned: 8 Post(s)
Default

Quote:
Originally Posted by HVYRTFT View Post
My neighbor has a 1997 mercury mountaineer with the 4.0L V6. It has 140k on the clock and has lost reverse. All the forward gears are fine. She is a mail carrier for a rural route, if that helps you understand the type of driving. Is this the early sighs of tranny detonation?

Anybody recommend a rebuild shop on the west side, or know anyone that want to make some extra cash?
i'm pretty sure these were the 4r55e or 5r55e trannies not the e4od.....(basically a glorified a4ld)
CheapThrillB2 is offline   Reply With Quote
Old January 5th, 2009, 04:34 PM   #3
HVYRTFT
Reed my teef
 
HVYRTFT's Avatar
 
Join Date: 01-17-07
Location: Whitehall,MI
Posts: 2,441
iTrader: (9)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by CheapThrillB2 View Post
i'm pretty sure these were the 4r55e or 5r55e trannies not the e4od.....(basically a glorified a4ld)
oh, thanks for the correction.
HVYRTFT is offline   Reply With Quote
Old January 5th, 2009, 08:45 PM   #4
04 EDGE
Floor Shift Maddness!
 
04 EDGE's Avatar
 
Join Date: 01-08-08
Location: Westland Mi
Posts: 1,372
iTrader: (7)
Mentioned: 0 Post(s)
Send a message via AIM to 04 EDGE
Default

1st and reverse are shared.

sounds like a control problem.

if the OD light flashing?
04 EDGE is offline   Reply With Quote
Old January 6th, 2009, 04:31 PM   #5
HVYRTFT
Reed my teef
 
HVYRTFT's Avatar
 
Join Date: 01-17-07
Location: Whitehall,MI
Posts: 2,441
iTrader: (9)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by 04 EDGE View Post
1st and reverse are shared.

sounds like a control problem.

if the OD light flashing?
OD light is not flashing.
HVYRTFT is offline   Reply With Quote
Old January 6th, 2009, 07:58 PM   #6
04 EDGE
Floor Shift Maddness!
 
04 EDGE's Avatar
 
Join Date: 01-08-08
Location: Westland Mi
Posts: 1,372
iTrader: (7)
Mentioned: 0 Post(s)
Send a message via AIM to 04 EDGE
Default

sounds like maybe a solenoid stuck.
04 EDGE is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:13 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.10412 seconds with 38 queries