4wd Problem - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old May 14th, 2006, 02:35 AM   #1
BMFmike
meh.
 
BMFmike's Avatar
 
Join Date: 11-06-05
Location: Grand Haven
Posts: 7,816
iTrader: (6)
Mentioned: 1 Post(s)
Default 4wd Problem

My friend with a 89 Ford F150 is having some problems with his 4wd. He was running just find, then when he stopped for a little bit and went back to wheeling, the four only works in reverse. As soon as he puts it in first and starts to move its back in 2. Any Ideas?
BMFmike is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old May 14th, 2006, 07:00 AM   #2
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,388
iTrader: (10)
Mentioned: 2 Post(s)
Default

sounds like he has auto hubs. if so then they are out to lunch.
__________________
Yetti
Yetti is offline   Reply With Quote
Old May 14th, 2006, 12:36 PM   #3
BMFmike
meh.
 
BMFmike's Avatar
 
Join Date: 11-06-05
Location: Grand Haven
Posts: 7,816
iTrader: (6)
Mentioned: 1 Post(s)
Default

Oh boy, I will check that out. Thanks yetti.
BMFmike is offline   Reply With Quote
Old May 14th, 2006, 12:58 PM   #4
The Nuge
Season's Here
 
The Nuge's Avatar
 
Join Date: 12-18-05
Location: Grand Haven/Mt. Pleasant
Posts: 1,068
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via AIM to The Nuge
Default

naw i think he has manual hubs, plus he told me he heard a pop when he was hill climbin, so im guessin that had somthing to do with it.
The Nuge is offline   Reply With Quote
Old May 14th, 2006, 01:15 PM   #5
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,388
iTrader: (10)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by The Nuge
naw i think he has manual hubs, plus he told me he heard a pop when he was hill climbin, so im guessin that had somthing to do with it.
If that the case I guess you might have to do some checking to see if the driveshaft is truning. if so then I would be looking at the inside of the front axle. he could have broken a pilot gear in the carrier, they will flop around and stay engauged, then disengauge when you least expect.
__________________
Yetti
Yetti is offline   Reply With Quote
Old May 14th, 2006, 01:49 PM   #6
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

coughFordTechcough
PavementPounder is offline   Reply With Quote
Old May 14th, 2006, 01:55 PM   #7
BMFmike
meh.
 
BMFmike's Avatar
 
Join Date: 11-06-05
Location: Grand Haven
Posts: 7,816
iTrader: (6)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by PavementPounder
coughFordTechcough
Does it really matter that much? POsts in this section compared to others get a ton more hits, just tryin to get a problem fixed.
BMFmike is offline   Reply With Quote
Old May 14th, 2006, 01:58 PM   #8
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

Yeah, lets just start listing all our For Sale shit in the Pub, too. :tonka:


My logic was that the Ford guys would be looking for problems with Fords in the Ford Tech forum.
PavementPounder is offline   Reply With Quote
Old May 14th, 2006, 01:59 PM   #9
BMFmike
meh.
 
BMFmike's Avatar
 
Join Date: 11-06-05
Location: Grand Haven
Posts: 7,816
iTrader: (6)
Mentioned: 1 Post(s)
Default

But yetti and Jesus know everything, so I could post this where-ever and they would know


:tonka:
BMFmike is offline   Reply With Quote
Old May 14th, 2006, 02:01 PM   #10
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

HaggarYetti Tech?
PavementPounder is offline   Reply With Quote
Old May 14th, 2006, 02:06 PM   #11
BMFmike
meh.
 
BMFmike's Avatar
 
Join Date: 11-06-05
Location: Grand Haven
Posts: 7,816
iTrader: (6)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by PavementPounder
HaggarYetti Tech?
Agreed, would be thebest section in this website.
BMFmike is offline   Reply With Quote
Old May 14th, 2006, 05:25 PM   #12
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,388
iTrader: (10)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by PavementPounder
HaggarYetti Tech?

BWHAHAHAHHAHHAHAHAHHAHAHHAHAHHAHAHAHAHHAHA
__________________
Yetti
Yetti is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:26 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.14174 seconds with 56 queries