Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old December 8th, 2008, 10:34 AM   #1
87'YJ
Jeeps, Journey and Jesus
 
87'YJ's Avatar
 
Join Date: 11-07-05
Location: Columbus
Posts: 1,651
iTrader: (2)
Mentioned: 0 Post(s)
Default trans slipping

I have a 98 superhcarged 6 cyl 4runner. No lift or anything, its my daily driver. It just hit 104,000 miles and im starting to have what feels like the trans slipping.

It just started in the last week and I notice it most on inclines and hills. It feels like the back wheels slip for a second on ice when i give it substantial gas (doesnt do it if im giving it low throttle).

Im going to check the trans fluid tonight, im hoping thats all it is, but wanted to see if anyone out there thinks its something else?
87'YJ is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:53 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.05223 seconds with 12 queries