Bushwacker Fender gap - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old November 3rd, 2008, 05:52 AM   #1
Havoc35
Member
 
Havoc35's Avatar
 
Join Date: 07-23-08
Location: Whitehall MI
Posts: 32
iTrader: (0)
Mentioned: 0 Post(s)
Default Bushwacker Fender gap

I recently installed bushwackers on my XJ but i installed them a little differently which has left small gaps between the fender flare and my body, in some areas up to an inch. my concern is with them filling up with mud, water, snow, etc. which they no doubt will. Is there a good way to close the gap between the plastic and metal to prevent the mud from filling up the flare?
Havoc35 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old November 3rd, 2008, 07:55 AM   #2
junk90xj
ALLPRO AUTO
 
junk90xj's Avatar
 
Join Date: 11-06-05
Location: lansing
Posts: 4,550
iTrader: (47)
Mentioned: 1 Post(s)
Default

try black silicone gasket sealer?
__________________
http://www.apalansing.com/
junk90xj is offline   Reply With Quote
Old November 3rd, 2008, 08:08 AM   #3
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by Havoc35 View Post
I recently installed bushwackers on my XJ but i installed them a little differently which has left small gaps between the fender flare and my body, in some areas up to an inch. my concern is with them filling up with mud, water, snow, etc. which they no doubt will. Is there a good way to close the gap between the plastic and metal to prevent the mud from filling up the flare?
Install them the right way?


What exactly did you do?
PavementPounder is offline   Reply With Quote
Old November 3rd, 2008, 11:17 AM   #4
Havoc35
Member
 
Havoc35's Avatar
 
Join Date: 07-23-08
Location: Whitehall MI
Posts: 32
iTrader: (0)
Mentioned: 0 Post(s)
Default

i placed the rear 2 peice "assembly" back about an inch so the flare on the door wont ever crash into the body because it was pretty close as it was, i figured it wouldn't be hard to do and it wasn't. just got a small gap now.
Havoc35 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:46 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09692 seconds with 32 queries