Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > Great Lakes 4x4 Marketplace > Vehicles for sale
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old September 9th, 2008, 03:45 PM   #1
farm_boy
hicktown
 
farm_boy's Avatar
 
Join Date: 12-08-05
Location: holland mi
Posts: 2,433
iTrader: (6)
Mentioned: 0 Post(s)
Default 88 s10 blazer 700

ok so 700 obo i am not sure why it is not running something with the fuel pump ohi has a 2.8 v6 with bout 30,000 an a 700r4 with a 231 also has a deck but it will need new tries soon and some small suff done to it
farm_boy is offline   Reply With Quote
Old September 11th, 2008, 06:58 AM   #2
farm_boy
hicktown
 
farm_boy's Avatar
 
Join Date: 12-08-05
Location: holland mi
Posts: 2,433
iTrader: (6)
Mentioned: 0 Post(s)
Default

bump it now runs and drives good plesse come take a look

Last edited by farm_boy; September 11th, 2008 at 07:40 AM.
farm_boy is offline   Reply With Quote
Old September 11th, 2008, 12:36 PM   #3
mojave01x2
Senior Member
 
mojave01x2's Avatar
 
Join Date: 02-01-08
Location: Hell Michigan
Posts: 1,022
iTrader: (1)
Mentioned: 0 Post(s)
Default

pics?
mojave01x2 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > Great Lakes 4x4 Marketplace > Vehicles for sale
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:03 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.06585 seconds with 16 queries