Tailgate repair 89 4Skinner - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 26th, 2008, 12:29 PM   #1
BOGDOG
Senior Member
 
BOGDOG's Avatar
 
Join Date: 11-11-06
Location: White Lake/Wixom
Posts: 2,284
iTrader: (7)
Mentioned: 1 Post(s)
Default Tailgate repair 89 4Skinner

Anybody know any good links to a site that has some troubleshooting tips for the tailgate on my 894Runner. After letting it sit around for 2 years I have decided to put it in the road.
BOGDOG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 26th, 2008, 12:34 PM   #2
scubarunner
UPPER('4x4') = '$X$'
 
scubarunner's Avatar
 
Join Date: 08-25-07
Location: GR MI
Posts: 257
iTrader: (0)
Mentioned: 0 Post(s)
Default

What exactly are you looking to do? Window broke? Rust?
scubarunner is offline   Reply With Quote
Old August 26th, 2008, 09:04 PM   #3
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,660
iTrader: (1)
Mentioned: 0 Post(s)
Default

I had a '91/2nd Gen. 4Runner. I had to have the window mech. (motor & regulator) all replaced before it would work. Not sure how much different the 1st Gen. is. Not cheap stuff. It cost me around $250 and that was with damn-near-free labor.
Rattler is offline   Reply With Quote
Old August 27th, 2008, 12:21 PM   #4
BOGDOG
Senior Member
 
BOGDOG's Avatar
 
Join Date: 11-11-06
Location: White Lake/Wixom
Posts: 2,284
iTrader: (7)
Mentioned: 1 Post(s)
Default

No rust just won't go down. Have not dug into it yet. I have an extra t-gate on a rusty 85 if I need parts, I found a site before when my 85 quit working just don't remember where? The charge & brake lights on my DD85 4runner came on this morning on way to work more crap to figure out
BOGDOG is offline   Reply With Quote
Old August 27th, 2008, 12:56 PM   #5
scubarunner
UPPER('4x4') = '$X$'
 
scubarunner's Avatar
 
Join Date: 08-25-07
Location: GR MI
Posts: 257
iTrader: (0)
Mentioned: 0 Post(s)
Default

There is a control box in the drivers rear quarter, towards the front. Start there. You can jump wires and figure out whether or not it is the relays located there. There are also 4 switches that control whether or not the window goes up or down. The window lock switch on the console, the switch under the bed rail that the bolt hits, the switch in the rear wiper, and the window up down switch itself. Roger Brown has a good resource on his site here: http://www.4crawler.com/4x4/CheapTri...arWindow.shtml

I have been through all this once... turned out to be just the up down switch. Unfortunately I started at the wrong end, on a 100 degree day, in a black truck. Have Fun!
scubarunner is offline   Reply With Quote
Old August 28th, 2008, 01:34 AM   #6
ELFJ40
I like sparklers
 
ELFJ40's Avatar
 
Join Date: 03-28-06
Location: Lansing
Posts: 175
iTrader: (1)
Mentioned: 0 Post(s)
Default

Might Try ih8mud.com as well, Although its primarily land cruisers.

they do have a forum for 4runners. Was helpful with my wifes 97, when the starter quit, turned out to be the contacts. 6 bucks worth of copper, versus a few hundred for a rebuilt unit. was pretty helpful.
ELFJ40 is offline   Reply With Quote
Old August 28th, 2008, 09:37 AM   #7
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,660
iTrader: (1)
Mentioned: 0 Post(s)
Default

Might be some info on ttora.com
Rattler is offline   Reply With Quote
Old August 28th, 2008, 12:15 PM   #8
BOGDOG
Senior Member
 
BOGDOG's Avatar
 
Join Date: 11-11-06
Location: White Lake/Wixom
Posts: 2,284
iTrader: (7)
Mentioned: 1 Post(s)
Default

Thanks will check them out after I put a new alternator belt on my 85.
BOGDOG is offline   Reply With Quote
Old August 28th, 2008, 12:20 PM   #9
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,660
iTrader: (1)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by BOGDOG View Post
Thanks will check them out after I put a new alternator belt on my 85.
I had to take off my lower rad hose on my '89 XtraCab to remove my alternator. Bad part was I didn't think it would be a shit battery only 6 months old and it was. I didn't have to take it off!
Rattler is offline   Reply With Quote
Old September 5th, 2008, 12:28 PM   #10
BOGDOG
Senior Member
 
BOGDOG's Avatar
 
Join Date: 11-11-06
Location: White Lake/Wixom
Posts: 2,284
iTrader: (7)
Mentioned: 1 Post(s)
Default

I found out about removing the hose to get the alt out a while back. That sucks, it is a stupid setup. It almost comes out.
BOGDOG is offline   Reply With Quote
Old September 5th, 2008, 04:04 PM   #11
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,660
iTrader: (1)
Mentioned: 0 Post(s)
Default

Very similar to changing a front CV on them. They damn-near come out without dropping the diff but don't. I've dealt with worse. Change spark plugs on a Subaru. They can be a pain in the . . . . Same thing with my buddy's '94 GP. I know I could have changed out my alt quicker n my old 'Yota than what it takes to do them!
Rattler is offline   Reply With Quote
Old September 9th, 2008, 01:05 AM   #12
bajatoy53
Raisin
 
bajatoy53's Avatar
 
Join Date: 01-10-07
Location: Interlochen, Michigan
Posts: 376
iTrader: (6)
Mentioned: 0 Post(s)
Default

I'm Looking for a rear window motor/regulator for my 854 runner If anybodies got a good one for sale.
bajatoy53 is offline   Reply With Quote
Old September 9th, 2008, 12:32 PM   #13
BOGDOG
Senior Member
 
BOGDOG's Avatar
 
Join Date: 11-11-06
Location: White Lake/Wixom
Posts: 2,284
iTrader: (7)
Mentioned: 1 Post(s)
Default

Might have spare one depending on what it takes to fix the one on my 89. I read that the door motors are the same. There was one on here a while back on the East side not sure who had it.
BOGDOG is offline   Reply With Quote
Old October 14th, 2008, 12:30 PM   #14
BOGDOG
Senior Member
 
BOGDOG's Avatar
 
Join Date: 11-11-06
Location: White Lake/Wixom
Posts: 2,284
iTrader: (7)
Mentioned: 1 Post(s)
Default

Now the latch on my 97 is not working properly window opens and closes but can not open rear gate.
BOGDOG is offline   Reply With Quote
Old October 14th, 2008, 09:09 PM   #15
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,660
iTrader: (1)
Mentioned: 0 Post(s)
Default

Have you checked at Tacoma Territory (ttora) or IH8MUD? They tend to give much better answers there. I would try IH8MUD first.
Rattler is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:54 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.16966 seconds with 65 queries