Herman (mrslousypirate's xj) - Off to new owner - Page 14 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
GL4x4 Live! GL4x4 Casino

Rig Builds and Pics Introduce your rig or post a buildup here.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old September 15th, 2015, 05:39 AM   #261
Lousypirate
Whoop Whoop
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 15,818
iTrader: (44)
Mentioned: 62 Post(s)
Default

Quote:
Originally Posted by BigBlockTony View Post
idling like crap?
No, just wouldn't stay running unless my foot was on the gas on three separate, seemingly random occurrences. As soon as I drove about 1/4 mile there wasn't a problem anymore
__________________
Lousypirate is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old September 15th, 2015, 07:10 AM   #262
jbsjunk
Little Member
 
jbsjunk's Avatar
 
Join Date: 03-01-08
Location: Almost Allendale Mi
Posts: 23,217
iTrader: (36)
Mentioned: 30 Post(s)
Default

I'm wondering if the throttle body is gummed up... Carb spray and a wire brush should fix it.
jbsjunk is offline   Reply With Quote
Old September 15th, 2015, 07:26 AM   #263
Lousypirate
Whoop Whoop
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 15,818
iTrader: (44)
Mentioned: 62 Post(s)
Default

I'll check it out sometime this week, kind of strange that it happened randomly 3x over the last 6-8 wks
__________________
Lousypirate is online now   Reply With Quote
Old September 15th, 2015, 10:21 AM   #264
BigBlockTony
Senior Member
 
BigBlockTony's Avatar
 
Join Date: 08-26-14
Location: Fairview/Pennsylvania
Posts: 234
iTrader: (0)
Mentioned: 1 Post(s)
Default

hmmm... I wonder if there is a slightly cracked vacuum hose that isn't cracked enough to cause a evap check engine light
BigBlockTony is offline   Reply With Quote
Old September 15th, 2015, 10:57 AM   #265
GREASYHANDS
Newbie
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: 49504
Posts: 15,596
iTrader: (29)
Mentioned: 66 Post(s)
Default

Quote:
Originally Posted by Lousypirate View Post
No, just wouldn't stay running unless my foot was on the gas on three separate, seemingly random occurrences. As soon as I drove about 1/4 mile there wasn't a problem anymore
Only after cold start up?
__________________
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is offline   Reply With Quote
Old September 15th, 2015, 11:31 AM   #266
Lousypirate
Whoop Whoop
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 15,818
iTrader: (44)
Mentioned: 62 Post(s)
Default

One time cold. One time an hour after driving, one time five minutes after driving. Those are the ones I remember
__________________
Lousypirate is online now   Reply With Quote
Old September 15th, 2015, 11:42 AM   #267
GREASYHANDS
Newbie
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: 49504
Posts: 15,596
iTrader: (29)
Mentioned: 66 Post(s)
Default

I've seen bad batteries and poor charging systems cause the pcm to loose iac memory before. Its relearned by holding the throttle open and slowly letting off until it idles again.
__________________
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is offline   Reply With Quote
Old September 18th, 2015, 09:42 PM   #268
Lousypirate
Whoop Whoop
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 15,818
iTrader: (44)
Mentioned: 62 Post(s)
Default

Quote:
Originally Posted by GREASYHANDS View Post
I've seen bad batteries and poor charging systems cause the pcm to loose iac memory before. Its relearned by holding the throttle open and slowly letting off until it idles again.
Alternator was replaced this summer, Battery is less than a year old. I'll double check terminals and clean the TB this weekend
__________________
Lousypirate is online now   Reply With Quote
Old November 13th, 2015, 11:55 AM   #269
Lousypirate
Whoop Whoop
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 15,818
iTrader: (44)
Mentioned: 62 Post(s)
Default

Installed "race pipe" last friday, ended up finding some other leaks, which also resulted in a bad o2 sensor. I love having my ultragauge to diagnose sensor issues. Sensor came right out and had a new one in in under 5 minutes. The good news is that I no longer have any check engine lights!

Now to upgrade the front lights that I removed for the bed of my truck to something else...
__________________
Lousypirate is online now   Reply With Quote
Old November 13th, 2015, 01:04 PM   #270
GREASYHANDS
Newbie
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: 49504
Posts: 15,596
iTrader: (29)
Mentioned: 66 Post(s)
Default

lightbar?
__________________
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is offline   Reply With Quote
Old November 13th, 2015, 01:09 PM   #271
Lousypirate
Whoop Whoop
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 15,818
iTrader: (44)
Mentioned: 62 Post(s)
Default

most likely
__________________
Lousypirate is online now   Reply With Quote
Old January 22nd, 2016, 09:22 PM   #272
Lousypirate
Whoop Whoop
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 15,818
iTrader: (44)
Mentioned: 62 Post(s)
Default



Some general maintenance in prep for reject run tomorrow
__________________
Lousypirate is online now   Reply With Quote
Old January 22nd, 2016, 10:07 PM   #273
FyrFyr
Senior Member
 
FyrFyr's Avatar
 
Join Date: 11-13-10
Location: Kent City, MI
Posts: 372
iTrader: (11)
Mentioned: 26 Post(s)
Default

Find any issues with the cables?


Sent from my iPhone using Tapatalk
FyrFyr is offline   Reply With Quote
Old January 22nd, 2016, 11:07 PM   #274
Lousypirate
Whoop Whoop
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 15,818
iTrader: (44)
Mentioned: 62 Post(s)
Default

Quote:
Originally Posted by FyrFyr View Post
Find any issues with the cables?


Sent from my iPhone using Tapatalk
yeah, negative had some cracking going on, switched both out to new ones, added dielectric grease

Started noticeably better tonight when I left the shop too.
__________________
Lousypirate is online now   Reply With Quote
Old January 22nd, 2016, 11:10 PM   #275
FyrFyr
Senior Member
 
FyrFyr's Avatar
 
Join Date: 11-13-10
Location: Kent City, MI
Posts: 372
iTrader: (11)
Mentioned: 26 Post(s)
Default

Good news. Have fun in the snow. Wish I was going.


Sent from my iPhone using Tapatalk
FyrFyr is offline   Reply With Quote
Old January 22nd, 2016, 11:15 PM   #276
Lousypirate
Whoop Whoop
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 15,818
iTrader: (44)
Mentioned: 62 Post(s)
Default

Just sneak out before everyone gets up
__________________
Lousypirate is online now   Reply With Quote
Old February 23rd, 2016, 06:14 PM   #277
Lousypirate
Whoop Whoop
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 15,818
iTrader: (44)
Mentioned: 62 Post(s)
Default

Herman has been sold. Made a kid very happy with his first purchase.

Time to get more motivated on the 2a and home base truck
__________________
Lousypirate is online now   Reply With Quote
Old February 23rd, 2016, 07:53 PM   #278
jbsjunk
Little Member
 
jbsjunk's Avatar
 
Join Date: 03-01-08
Location: Almost Allendale Mi
Posts: 23,217
iTrader: (36)
Mentioned: 30 Post(s)
Default

The Mrs. kind of bummed? You sold her car.
jbsjunk is offline   Reply With Quote
Old February 23rd, 2016, 09:03 PM   #279
Lousypirate
Whoop Whoop
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 15,818
iTrader: (44)
Mentioned: 62 Post(s)
Default

Quote:
Originally Posted by jbsjunk View Post
The Mrs. kind of bummed? You sold her car.
mixed emotions. It needed to happen. I had zero motivation to finish my other projects with a perfectly good rig in the house
__________________
Lousypirate is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:31 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
 
Page generated in 0.26886 seconds with 83 queries