Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
GL4x4 Live! GL4x4 Casino

The Pub A friendly forum where everybody is nice, and will answer any questions you have about life.







Search
Reply
 
Thread Tools
Old March 3rd, 2008, 10:08 PM   #41
Sonicjay
Senior Member
 
Join Date: 11-05-05
Location: Around
Posts: 2,563
iTrader: (16)
Mentioned: 2 Post(s)
Default

Alright, close up axle damage pics and diagnosis thread is here:

http://www.greatlakes4x4.com/showthread.php?t=80100
Sonicjay is offline   Reply With Quote
Old March 4th, 2008, 06:15 AM   #42
Paul04TJ
Small, but talented
 
Paul04TJ's Avatar
 
Join Date: 11-05-05
Location: Shelby Twp. MI
Posts: 2,609
iTrader: (10)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Sonicjay View Post

When the wheel came off, I was in the slow lane on 696 at least;
Quote:
Originally Posted by Sonicjay View Post


Yeah, the shaft didn't break, just came out (well, chewed up the splines when it hit the concrete wall at 70mph..)

Yep, that's about average for the right hand lane of 696.

Glad your ok Jay.
Paul04TJ is offline   Reply With Quote
Old March 4th, 2008, 08:07 AM   #43
Dalton
Senior Member
 
Dalton's Avatar
 
Join Date: 07-20-06
Location: Royal Oak, MI
Posts: 573
iTrader: (3)
Mentioned: 0 Post(s)
Default

Damn Jay, that is pretty nuts. Must really be a sight seeing your rear wheel pass you on the highway.
Dalton is online now   Reply With Quote
Old March 4th, 2008, 08:21 AM   #44
Icebreaker88
Senior Member
 
Icebreaker88's Avatar
 
Join Date: 11-06-05
Location: Warren, MI
Posts: 3,082
iTrader: (24)
Mentioned: 0 Post(s)
Default

Glad no one got hurt. Yeah it definitely sux to lose a tire while driving. I lost one on 8 mile once and another on the SS snow run :miff:. The one on the snow run in my fulsize Bronco went almost a mile down the road before it stopped:tonka:
__________________
[QUOTE=TurdBronco;1095911]I don't usually race cause it is still a focus.[/QUOTE]
Icebreaker88 is offline   Reply With Quote
Old March 4th, 2008, 02:51 PM   #45
mtnbikinbryno
Senior Member
 
mtnbikinbryno's Avatar
 
Join Date: 11-08-05
Location: TC
Posts: 5,204
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to mtnbikinbryno
Default

Glad you're alright Jay!
mtnbikinbryno is offline   Reply With Quote
Old March 4th, 2008, 08:19 PM   #46
zoomin0074
Senior Member
 
Join Date: 05-07-06
Location: Troy
Posts: 272
iTrader: (3)
Mentioned: 0 Post(s)
Default

Are you sure you didnt hit a pothole and it knocked the wheel off? Maybe you should call the city and see what they say :tonka: So I guess its time to upgrade to something a little more durable.
zoomin0074 is offline   Reply With Quote
Old March 4th, 2008, 08:48 PM   #47
Stan
I got a gold chain
 
Stan's Avatar
 
Join Date: 11-04-05
Location: Shelby Twp.
Posts: 15,655
iTrader: (7)
Mentioned: 14 Post(s)
Default

I hate to say it but maybe you need to get out of the "jeep thing".
Stan is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:28 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.09456 seconds with 26 queries