99 grand caravan trans prob - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old November 19th, 2007, 06:12 AM   #1
Silver Bullet
Livin the American Dream
 
Silver Bullet's Avatar
 
Join Date: 04-18-07
Location: Westland, MI
Posts: 3,762
iTrader: (4)
Mentioned: 0 Post(s)
Default 99 grand caravan trans prob

well my wifes van seems to have a problem. when the van is cold first gear slips real bad leaving the van motionless like it is in nuetral. once it warms up or you get into second it is fine, but if you slow down while it is still cold first will still slip. any ideas on what to do about this. thanks in advance adam.
Silver Bullet is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old November 19th, 2007, 08:23 AM   #2
JeepInABox
Jeep yard art collector.
 
JeepInABox's Avatar
 
Join Date: 10-25-07
Location: Fenton
Posts: 2,314
iTrader: (8)
Mentioned: 0 Post(s)
Default

Low reverse clutch pack seals leaking due to seal hardening
Replace the seals in both clutch packs and drive for another 100,000 miles
JeepInABox is offline   Reply With Quote
Old November 19th, 2007, 09:37 AM   #3
Tranny Tom
Switcheroo
 
Tranny Tom's Avatar
 
Join Date: 10-13-06
Location: Southfield
Posts: 3,810
iTrader: (55)
Mentioned: 9 Post(s)
Default

Quote:
Originally Posted by JeepInABox View Post
Low reverse clutch pack seals leaking due to seal hardening
Replace the seals in both clutch packs and drive for another 100,000 miles
This is correct. There is an update also for the low reverse piston which includes a new piston retainer and lip seals.
Tranny Tom is online now   Reply With Quote
Old November 19th, 2007, 09:38 AM   #4
xjmichigan
Senior Member
 
xjmichigan's Avatar
 
Join Date: 11-05-05
Location: Plymouth
Posts: 4,328
iTrader: (16)
Mentioned: 1 Post(s)
Default

let is warm up
xjmichigan is offline   Reply With Quote
Old November 20th, 2007, 06:52 AM   #5
Silver Bullet
Livin the American Dream
 
Silver Bullet's Avatar
 
Join Date: 04-18-07
Location: Westland, MI
Posts: 3,762
iTrader: (4)
Mentioned: 0 Post(s)
Default

well, i have no idea how to do that or any idea about trans. any clue on what is involved in that or what it would cost.
Silver Bullet is offline   Reply With Quote
Old December 7th, 2007, 04:49 PM   #6
Silver Bullet
Livin the American Dream
 
Silver Bullet's Avatar
 
Join Date: 04-18-07
Location: Westland, MI
Posts: 3,762
iTrader: (4)
Mentioned: 0 Post(s)
Default

gonna change the fluid and filter and see if i can get through the winter. what is the diiference between dexIII and dex4
Silver Bullet is offline   Reply With Quote
Old December 7th, 2007, 05:10 PM   #7
xjmichigan
Senior Member
 
xjmichigan's Avatar
 
Join Date: 11-05-05
Location: Plymouth
Posts: 4,328
iTrader: (16)
Mentioned: 1 Post(s)
Default

As it says on the dip stick "fluid 7176" you should be using ATF+3

I read somewhere before that ATF+3 is not synthetic, ATF+4 is synthetic

ATF+3 does not equal Dex/MercIII

Last edited by xjmichigan; December 7th, 2007 at 05:16 PM.
xjmichigan is offline   Reply With Quote
Old December 7th, 2007, 06:06 PM   #8
Silver Bullet
Livin the American Dream
 
Silver Bullet's Avatar
 
Join Date: 04-18-07
Location: Westland, MI
Posts: 3,762
iTrader: (4)
Mentioned: 0 Post(s)
Default

thats what i meant atf III atf 4. so 4 is just synthetic.
Silver Bullet is offline   Reply With Quote
Old December 9th, 2007, 07:59 PM   #9
Silver Bullet
Livin the American Dream
 
Silver Bullet's Avatar
 
Join Date: 04-18-07
Location: Westland, MI
Posts: 3,762
iTrader: (4)
Mentioned: 0 Post(s)
Default

well changed the filter and flushed the system. no metal shavings just a little powder on the magnet. fluid smelled horrible and was real dirty. had a leak going into the cooler, fixed it. i add fluid to appropriate level and later it is low again. fill and low again. no visible leaks. where can the flud be going or does it take some time to get the converter filled up. well see if it keeps slipping. also added some lucas trans fluid.
Silver Bullet is offline   Reply With Quote
Old December 9th, 2007, 10:29 PM   #10
xjmichigan
Senior Member
 
xjmichigan's Avatar
 
Join Date: 11-05-05
Location: Plymouth
Posts: 4,328
iTrader: (16)
Mentioned: 1 Post(s)
Default

it had an external leak or leaking in to the coolant?
xjmichigan is offline   Reply With Quote
Old December 10th, 2007, 06:13 AM   #11
Silver Bullet
Livin the American Dream
 
Silver Bullet's Avatar
 
Join Date: 04-18-07
Location: Westland, MI
Posts: 3,762
iTrader: (4)
Mentioned: 0 Post(s)
Default

external at the return line. but now i fill it and recheck it later and it still shows low. with draining it out will it do that untill everything gets filled back up completely.
Silver Bullet is offline   Reply With Quote
Old December 10th, 2007, 07:41 AM   #12
Tranny Tom
Switcheroo
 
Tranny Tom's Avatar
 
Join Date: 10-13-06
Location: Southfield
Posts: 3,810
iTrader: (55)
Mentioned: 9 Post(s)
Default

Quote:
Originally Posted by Silver Bullet View Post
external at the return line. but now i fill it and recheck it later and it still shows low. with draining it out will it do that untill everything gets filled back up completely.
If you only dropped the pan, it should only take approximately 4 quarts. are you checking the fluid when the van is warm?
Tranny Tom is online now   Reply With Quote
Old December 10th, 2007, 07:00 PM   #13
Silver Bullet
Livin the American Dream
 
Silver Bullet's Avatar
 
Join Date: 04-18-07
Location: Westland, MI
Posts: 3,762
iTrader: (4)
Mentioned: 0 Post(s)
Default

yes sir the van was warm. were could the fluid be going if there are no signs of leaking.
also what is you last name. i think i might know some people that associate with you.
Silver Bullet is offline   Reply With Quote
Old December 11th, 2007, 08:56 AM   #14
Tranny Tom
Switcheroo
 
Tranny Tom's Avatar
 
Join Date: 10-13-06
Location: Southfield
Posts: 3,810
iTrader: (55)
Mentioned: 9 Post(s)
Default

the only place it could go is the radiator, but usually they will mix in the trans also. open up the radiator and see if it looks like a strawberry milk shake.
Tranny Tom is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:51 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.15327 seconds with 63 queries