Binding sensation? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 28th, 2007, 04:56 PM   #1
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Madison Heights, MI
Posts: 17,976
iTrader: (22)
Mentioned: 1 Post(s)
Default Binding sensation?

Through the steering wheel and sometimes on the brake pedal, I can feel a binding sensation on my truck ('01 Ram 4x4) when I turn the wheel and is more evident when turning slowly. You can hear it too.

Upper and lower balljoints have been replaced. Trackbar and front axle u-joints were done about 20,000 miles ago. The rest of the front suspension looks great.

The only thing I can think of is the u-joints in the steering shaft. If I grab the steering shaft I can wiggle it a little bit.

It's very hard to reproduce the sound exactly when you want to which is making this a bitch to diagnose.

Anyone else have this issue or know where else to look?
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 29th, 2007, 06:52 AM   #2
Cartman
Can't lose with 42s
 
Cartman's Avatar
 
Join Date: 08-17-06
Location: Williamsburg, MI
Posts: 1,030
iTrader: (6)
Mentioned: 0 Post(s)
Default

when my steering box was on the way out I noticed major play in the sector shaft and it was popping sorta like what you described. The pitman would move about .5 of an inch and the shaft would just deflect... the box was the culprit. New box, and a DSS to brace the thing and it was fixed.
grab an assistant and check it out!
Cartman is offline   Reply With Quote
Old August 29th, 2007, 07:36 AM   #3
mexdsk
goofy
 
mexdsk's Avatar
 
Join Date: 08-05-06
Location: Lake Orion
Posts: 112
iTrader: (1)
Mentioned: 0 Post(s)
Default

Strangely I have started to notice the same thing on my 2001.

I was thinking it was just axle u-joints or hubs (120000 miles and still origional hubs).
mexdsk is offline   Reply With Quote
Old August 29th, 2007, 10:49 AM   #4
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Madison Heights, MI
Posts: 17,976
iTrader: (22)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by mexdsk View Post
Strangely I have started to notice the same thing on my 2001.

I was thinking it was just axle u-joints or hubs (120000 miles and still origional hubs).
Let me know if you get it checked out and what the cause was. I'm personally probably going to wait until something breaks, until I get annoyed enough by it, or when I leave the piss poor college student life.
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Old August 29th, 2007, 12:18 PM   #5
Monster4.0
Senior Member
 
Monster4.0's Avatar
 
Join Date: 11-07-05
Location: Carleton
Posts: 1,585
iTrader: (7)
Mentioned: 0 Post(s)
Send a message via Yahoo to Monster4.0
Default

My steering shaft u-joint puked in my truck last fall. No binding, but lots of slop.

I got a junk yard shaft for 30 bucks and fixed the problem.
Monster4.0 is offline   Reply With Quote
Old August 29th, 2007, 12:25 PM   #6
bigjay
The Man Myth And Legend
 
bigjay's Avatar
 
Join Date: 04-06-07
Location: i can piss on the allegan and barry county line at the same time.. ...
Posts: 5,121
iTrader: (1)
Mentioned: 0 Post(s)
Default

ex lax
bigjay is offline   Reply With Quote
Old August 29th, 2007, 04:41 PM   #7
Smiley23
Senior Member
 
Smiley23's Avatar
 
Join Date: 07-21-07
Location: MI
Posts: 2,153
iTrader: (3)
Mentioned: 0 Post(s)
Default

Is it "Full time" 4 wheel drive? My 79 does that (avatar).
Smiley23 is offline   Reply With Quote
Old August 29th, 2007, 07:35 PM   #8
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Madison Heights, MI
Posts: 17,976
iTrader: (22)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by Smiley23 View Post
Is it "Full time" 4 wheel drive? My 79 does that (avatar).
No, only part-time. The wheel doesn't jerk at all, I just feel a clicking through the steering wheel and brake pedal.

Your '79 Chevy has full-time 4WD???
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Old August 29th, 2007, 07:40 PM   #9
Mclovin
"The Situation"
 
Mclovin's Avatar
 
Join Date: 11-07-05
Location: Westland, Mi
Posts: 14,392
iTrader: (15)
Mentioned: 0 Post(s)
Send a message via AIM to Mclovin Send a message via Yahoo to Mclovin
Default

make sure everything's well lubed i cant count how many times ive found noises/binds cured by just greasing joints.. if its sealed use a needle and peirce the boot
Mclovin is offline   Reply With Quote
Old August 29th, 2007, 07:45 PM   #10
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Madison Heights, MI
Posts: 17,976
iTrader: (22)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by Muddinguy View Post
make sure everything's well lubed i cant count how many times ive found noises/binds cured by just greasing joints.. if its sealed use a needle and peirce the boot
Did that already. At least on the ones with fittings on them. I may do it on the rest.
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Old August 29th, 2007, 08:22 PM   #11
Smiley23
Senior Member
 
Smiley23's Avatar
 
Join Date: 07-21-07
Location: MI
Posts: 2,153
iTrader: (3)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by GreaseMonkey View Post
No, only part-time. The wheel doesn't jerk at all, I just feel a clicking through the steering wheel and brake pedal.

Your '79 Chevy has full-time 4WD???
Yes, I put lockout hubs on the front to reduce the friction for highway driving. It originally came with solid hubs. When they are locked, I get wheelhop on a turn. Now that I am dropping a 454 into it, I doubt I will be doing much highway driving, so I will go back to solid hubs.

If you are just getting a clicking, I would guess that a U-Joint must be going bad. Have you tried to lift one side and see how much play you have before there is friction? Listen for a click noise?

There should also be some type of retainer keeping the shaft in (ie. axle bearing). If that is wearing out and the shaft is shifting, you will have some mis-alignment causing that sound.

Last edited by Smiley23; August 29th, 2007 at 08:26 PM.
Smiley23 is offline   Reply With Quote
Old August 29th, 2007, 09:06 PM   #12
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Madison Heights, MI
Posts: 17,976
iTrader: (22)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by Smiley23 View Post
Yes, I put lockout hubs on the front to reduce the friction for highway driving. It originally came with solid hubs. When they are locked, I get wheelhop on a turn. Now that I am dropping a 454 into it, I doubt I will be doing much highway driving, so I will go back to solid hubs.

If you are just getting a clicking, I would guess that a U-Joint must be going bad. Have you tried to lift one side and see how much play you have before there is friction? Listen for a click noise?

There should also be some type of retainer keeping the shaft in (ie. axle bearing). If that is wearing out and the shaft is shifting, you will have some mis-alignment causing that sound.
Gotcha. Big blocks are nice.

I doubt it's the U-joint because it's a completely different sound then when those went bad before.

I haven't really had a chance to lift it up. I may be able to this weekend.

I drove it today, and it barely did it. It's almost as if it seems to do it more when it's hot outside. I don't know why, unless it's directly related to the power steering fluid getting hot.
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Old August 31st, 2007, 08:20 AM   #13
bigjeep65
Lurker
 
bigjeep65's Avatar
 
Join Date: 12-05-05
Location: Coldwater, Mi.
Posts: 159
iTrader: (8)
Mentioned: 0 Post(s)
Default

Same problem on my '94. Turned out to be the steering shaft from the firewall to the box. Replaced it with a OEM. Afterward I found a couple of places that sell aftermarket replacements that may be better. Including borgensen (sp). It's a common Dodge issue.
bigjeep65 is offline   Reply With Quote
Old August 31st, 2007, 09:57 AM   #14
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Madison Heights, MI
Posts: 17,976
iTrader: (22)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by bigjeep65 View Post
Same problem on my '94. Turned out to be the steering shaft from the firewall to the box. Replaced it with a OEM. Afterward I found a couple of places that sell aftermarket replacements that may be better. Including borgensen (sp). It's a common Dodge issue.
How much of a PITA are they to replace?
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Old August 31st, 2007, 10:04 AM   #15
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Madison Heights, MI
Posts: 17,976
iTrader: (22)
Mentioned: 1 Post(s)
Default

I just found instructions for installing the Borgeson (fawkin' expensive!) shaft. Seems relatively easy, besides having to do some contortionist type shit to get to the two bolts holding it in.
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Old August 31st, 2007, 10:36 AM   #16
Haggar
Covered in mud...
 
Haggar's Avatar
 
Join Date: 11-06-05
Location: Oxford, MI
Posts: 17,617
iTrader: (55)
Mentioned: 1 Post(s)
Default

Yeah, those steering shafts are crap fromt he factory. My 2000 worse out one bad in 40k miles (3/4 ton), my 96 also needs one, along with a new track bar...
Haggar is offline   Reply With Quote
Old August 31st, 2007, 12:01 PM   #17
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Madison Heights, MI
Posts: 17,976
iTrader: (22)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by Haggar View Post
Yeah, those steering shafts are crap fromt he factory. My 2000 worse out one bad in 40k miles (3/4 ton), my 96 also needs one, along with a new track bar...
I absolutely love my Dodge, but in the last couple months it has cost me $700 in maintenance, and now I need to throw a steering shaft in there. Great.

I was highly suspecting the shaft, I just wanted to know if anyone else had the same problem. If I grabbed the thing it would move a good 1/16 to an 1/8 of an inch at the slip joint.
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:59 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.29633 seconds with 72 queries