Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old August 6th, 2007, 08:05 AM   #1
Lothos
KD8GKB
 
Lothos's Avatar
 
Join Date: 11-17-05
Location: .5 past lightspeed
Posts: 6,506
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via ICQ to Lothos Send a message via AIM to Lothos Send a message via Yahoo to Lothos
Default icons changed

Wondering if anyone else has had some of the thread icons vanish recently. I think its threads I've read but not replied in that are gone. The others are still there.
Lothos is offline   Reply With Quote
Old August 20th, 2007, 01:34 PM   #2
Lothos
KD8GKB
 
Lothos's Avatar
 
Join Date: 11-17-05
Location: .5 past lightspeed
Posts: 6,506
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via ICQ to Lothos Send a message via AIM to Lothos Send a message via Yahoo to Lothos
Default

this is still weird. wtf is going on?
Lothos is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:44 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.05470 seconds with 16 queries