Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old June 25th, 2007, 09:37 PM   #1
mexdsk
goofy
 
mexdsk's Avatar
 
Join Date: 08-05-06
Location: Lake Orion
Posts: 111
iTrader: (1)
Trans not shifting past 2nd

Long raod trip hauling the jeep, Trans on the 1500 RAM (5.9 4x4) decided it did not want to shift out of 2nd gear.

Let it sit for a while and then it was ok again.

Got home doing that, but looking for ideas on what the issue may be, before I take it to the shop.
mexdsk is online now   Reply With Quote
Old June 26th, 2007, 05:56 PM   #2
user name
keep your stick onthe ice
 
user name's Avatar
 
Join Date: 02-23-06
Location: around MI and such
Posts: 903
iTrader: (0)
sounds like its going into limp in mode, Probly just getting to hot pulling a trailer in this heat. Do you have an aftermarket trans cooler? if not you sould probly look into one undercooling is on of the biggest problems with dodge trans. also if it seams ok now i would at least get a trans filter and band adjustment.
user name is offline   Reply With Quote
Old June 26th, 2007, 08:28 PM   #3
mudd_jumper
Senior Member
 
mudd_jumper's Avatar
 
Join Date: 11-20-05
Location: Sterling Heights,MI
Posts: 5,112
iTrader: (9)
Quote:
Originally Posted by user name View Post
sounds like its going into limp in mode, Probly just getting to hot pulling a trailer in this heat. Do you have an aftermarket trans cooler? if not you sould probly look into one undercooling is on of the biggest problems with dodge trans. also if it seams ok now i would at least get a trans filter and band adjustment.
X2 my concord used to do this then the trans went by by
mudd_jumper is offline   Reply With Quote
Old June 26th, 2007, 09:28 PM   #4
mexdsk
goofy
 
mexdsk's Avatar
 
Join Date: 08-05-06
Location: Lake Orion
Posts: 111
iTrader: (1)
To add to this ...
Today I drove it for 20 min it acted fine.
Let it sit (not running) for an hour, and the shift points were messed up, First gear wound all the way out, like I had the gas to the floor, then second did the same thing, and third and 4th seemed ok.

I guess I need to take it to a trans shop. I was just hoping somone had an Idea what it might be, for some reason I am leary of trans shops, perhaps becaus I do not know how to repare them my self and can't tell if they are BS-ing me or not.
mexdsk is online now   Reply With Quote
Old June 26th, 2007, 09:30 PM   #5
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Washington, MI
Posts: 17,873
iTrader: (22)
If it went into limp-home mode, the MIL would be on and the trans would shift into direct-drive (3rd gear), not stay in 1st.

Your problem might not be the trans at all. Check the TPS first.
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Old June 27th, 2007, 12:09 AM   #6
Monster4.0
Senior Member
 
Monster4.0's Avatar
 
Join Date: 11-07-05
Location: Carleton
Posts: 1,585
iTrader: (7)
Send a message via Yahoo to Monster4.0
What year is the truck?
Monster4.0 is offline   Reply With Quote
Old June 27th, 2007, 06:07 AM   #7
mexdsk
goofy
 
mexdsk's Avatar
 
Join Date: 08-05-06
Location: Lake Orion
Posts: 111
iTrader: (1)
Quote:
Originally Posted by Monster4.0 View Post
What year is the truck?
It is a very early 2001 (I purchased it in June of 2000) with 120000 miles, it has the 5.9 motor.
mexdsk is online now   Reply With Quote
Old June 27th, 2007, 09:51 AM   #8
sodapop
Support the Sport!
 
sodapop's Avatar
 
Join Date: 11-11-05
Location: Harrison Twp, MI
Posts: 2,016
iTrader: (18)
hey Mike glad you made it over here to GL.

If no one can give you a recommendation up in Lake Orion, Ken has a very good tranny guy and will tell you the lowdown without worry of BS.
sodapop is offline   Reply With Quote
Old June 27th, 2007, 11:56 AM   #9
mexdsk
goofy
 
mexdsk's Avatar
 
Join Date: 08-05-06
Location: Lake Orion
Posts: 111
iTrader: (1)
Quote:
Originally Posted by sodapop View Post
hey Mike glad you made it over here to GL.

If no one can give you a recommendation up in Lake Orion, Ken has a very good tranny guy and will tell you the lowdown without worry of BS.
Been here a long while .. just do not post very often ...

I will be takeing it to Tamaroff Dodge tomorrow (Thursday) hopefully to be repaired.

Ken did fax me the TSB today seems to fit my issue exactly.
mexdsk is online now   Reply With Quote
Old June 30th, 2007, 01:32 PM   #10
mexdsk
goofy
 
mexdsk's Avatar
 
Join Date: 08-05-06
Location: Lake Orion
Posts: 111
iTrader: (1)
well the bad news is the Trans needs to be rebuilt.

Anyone know good trans shop in Orion/Rochester area?
mexdsk is online now   Reply With Quote
Old June 30th, 2007, 03:20 PM   #11
mudd_jumper
Senior Member
 
mudd_jumper's Avatar
 
Join Date: 11-20-05
Location: Sterling Heights,MI
Posts: 5,112
iTrader: (9)
Quote:
Originally Posted by mexdsk View Post
well the bad news is the Trans needs to be rebuilt.

Anyone know good trans shop in Orion/Rochester area?
Quote:
Originally Posted by sodapop View Post
hey Mike glad you made it over here to GL.

If no one can give you a recommendation up in Lake Orion, Ken has a very good tranny guy and will tell you the lowdown without worry of BS.
there you go
mudd_jumper is offline   Reply With Quote
Old July 1st, 2007, 05:07 PM   #12
mexdsk
goofy
 
mexdsk's Avatar
 
Join Date: 08-05-06
Location: Lake Orion
Posts: 111
iTrader: (1)
Quote:
Originally Posted by mudd_jumper View Post
there you go
Well that is fine but I am looking for somthing local.. before I tow it all the way to Lansing, I dont think I would be able to drive it that far.
mexdsk is online now   Reply With Quote
Old July 1st, 2007, 10:45 PM   #13
71jeepster
Glad I'm not Gay J. Hall!
 
71jeepster's Avatar
 
Join Date: 09-26-06
Location: Kellogg, ID
Posts: 3,091
iTrader: (12)
Send a message via Yahoo to 71jeepster
i thought mine needed a rebuild a while ago, turns out it was the shift soloniod, new one and a tranny flush and it was all good, they adjusted and checked everything while they were in there
71jeepster is offline   Reply With Quote
Old July 2nd, 2007, 07:48 AM   #14
Haggar
Covered in mud...
 
Haggar's Avatar
 
Join Date: 11-06-05
Location: Oxford, MI
Posts: 17,384
iTrader: (52)
A friend recently had a similar issue, on his there was a speed sensor that went bad.
Haggar is offline   Reply With Quote
Old July 2nd, 2007, 08:03 AM   #15
mexdsk
goofy
 
mexdsk's Avatar
 
Join Date: 08-05-06
Location: Lake Orion
Posts: 111
iTrader: (1)
Quote:
Originally Posted by 71jeepster View Post
i thought mine needed a rebuild a while ago, turns out it was the shift soloniod, new one and a tranny flush and it was all good, they adjusted and checked everything while they were in there
Thanks

So how do I verify and or change the soloniod?
I would think that would be easy to do with out pulling the trans.
mexdsk is online now   Reply With Quote
Old July 2nd, 2007, 10:05 AM   #16
Haggar
Covered in mud...
 
Haggar's Avatar
 
Join Date: 11-06-05
Location: Oxford, MI
Posts: 17,384
iTrader: (52)
You might PM swampjeep, there is someone in Lapeer who was recommended to us by KillerB for Dodge transmissions...

BTW, where in LO are you?
Haggar is offline   Reply With Quote
Old July 2nd, 2007, 11:45 AM   #17
mexdsk
goofy
 
mexdsk's Avatar
 
Join Date: 08-05-06
Location: Lake Orion
Posts: 111
iTrader: (1)
Thanks I will send PM.

I am off Joslyn south of Waldon in the Forest Hills sub.
mexdsk is online now   Reply With Quote
Old July 2nd, 2007, 11:53 AM   #18
silverxj
team 14b
 
silverxj's Avatar
 
Join Date: 11-05-05
Location: Davisburg
Posts: 5,619
iTrader: (64)
Welcome to owning a Dodge.

I went with a dealer reman. 3yr/80,000 mile warranty.

Yours is doing the same thing mine did before it died.
silverxj is offline   Reply With Quote
Old July 2nd, 2007, 01:26 PM   #19
Tranny Tom
Switcheroo
 
Tranny Tom's Avatar
 
Join Date: 10-13-06
Location: Southfield
Posts: 3,723
iTrader: (55)
Has anyone scanned it? it sounds to me like a governor pressure solenoid or the transducer has gone bad. it is an easy diagnosis with a scanner, and doesn't require removing the trans to repair.
Tranny Tom is offline   Reply With Quote
Old July 2nd, 2007, 01:43 PM   #20
Bratworst
..........
 
Bratworst's Avatar
 
Join Date: 04-10-06
Location: MI
Posts: 660
iTrader: (0)
Quote:
Originally Posted by Tranny Tom View Post
Has anyone scanned it? it sounds to me like a governor pressure solenoid or the transducer has gone bad. it is an easy diagnosis with a scanner, and doesn't require removing the trans to repair.
X2

But nothing said about MIL fault codes, how the fluid looks, if it's full.

My car won't start...........it's (Chevy cavalier) what wrong?:tonka:
Bratworst is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:05 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.21692 seconds with 52 queries