popping in the front end - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier All Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 19th, 2007, 10:55 PM   #1
Blackjackbender
.
 
Join Date: 11-08-05
Location: Plymouth
Posts: 5,475
iTrader: (5)
Mentioned: 0 Post(s)
Default popping in the front end

there is a popping noise in my front end its one pop that occurs right after i start to accelarte or move. it only happens once. its a 2001 f-150 4x4.

any ideas. ill crawl under it tommrow but its to dark out and would like some ideas on what to look for since i have no clue what to look at on a 4wd ifs setup.

thanks

Ty
Blackjackbender is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 20th, 2007, 07:53 AM   #2
bj house
Senior Member
 
bj house's Avatar
 
Join Date: 06-02-06
Location: Auburn Hills, MI
Posts: 5,289
iTrader: (4)
Mentioned: 0 Post(s)
Default

I assume that you are talking about when it is in 4wd? Hi or Lo turning or straight or both? Just on accel or decel as well? How many mile?

Look for torn CV boots
bj house is offline   Reply With Quote
Old June 20th, 2007, 11:28 AM   #3
Captain Ledd
Ranger Addiction?
 
Captain Ledd's Avatar
 
Join Date: 11-06-05
Location: Davisburg
Posts: 2,065
iTrader: (31)
Mentioned: 0 Post(s)
Default

might be extra play in the axle, my rear axle clunks only once when I accelerate. Thats what I associate my noise with, of course mines got some decent miles on it..

but yeah, x2 on checking the CV boots.

Last edited by Captain Ledd; June 20th, 2007 at 11:56 AM.
Captain Ledd is offline   Reply With Quote
Old June 20th, 2007, 12:27 PM   #4
bender
Your daily fullsize fix.
 
bender's Avatar
 
Join Date: 12-16-06
Location: Dutton
Posts: 540
iTrader: (4)
Mentioned: 0 Post(s)
Send a message via AIM to bender Send a message via MSN to bender Send a message via Yahoo to bender
Default

my truck does it, the g/f's exploder does it.... i'm starting to think it's a ford thing. is it like right in front of the passenger?
bender is offline   Reply With Quote
Old June 20th, 2007, 05:42 PM   #5
chris1044
Senior Member
 
chris1044's Avatar
 
Join Date: 11-05-05
Location: Lost in the mitten!
Posts: 2,012
iTrader: (4)
Mentioned: 0 Post(s)
Default

Happen after you back up and put it in drive to go forward?? I've seen the ball joints on these trucks make that happen, and I've also seen the upper control arm bushings make that happen
chris1044 is offline   Reply With Quote
Old June 20th, 2007, 06:04 PM   #6
88mudder
In the band!
 
Join Date: 03-30-06
Location: waterford michigan
Posts: 3,678
iTrader: (29)
Mentioned: 0 Post(s)
Send a message via AIM to 88mudder Send a message via Skype™ to 88mudder
Default

my 88 ranger did it alot in 4x4
88mudder is offline   Reply With Quote
Old June 20th, 2007, 10:36 PM   #7
Blackjackbender
.
 
Join Date: 11-08-05
Location: Plymouth
Posts: 5,475
iTrader: (5)
Mentioned: 0 Post(s)
Default

its got 108k on it so its probably wear i still need to get udner it. im almost thinking it could be a rear drive shaft u-joint or something.
Blackjackbender is offline   Reply With Quote
Old June 20th, 2007, 11:43 PM   #8
Buggy_Tim
(513) 891-8372
 
Buggy_Tim's Avatar
 
Join Date: 11-05-05
Location: Sault Sainte Marie
Posts: 11,747
iTrader: (12)
Mentioned: 2 Post(s)
Default

Your chit is broke.

There, that'll be 70 bucks labor for the diag work.






You check TSB's yet?
Buggy_Tim is offline   Reply With Quote
Old June 22nd, 2007, 01:28 AM   #9
Blackjackbender
.
 
Join Date: 11-08-05
Location: Plymouth
Posts: 5,475
iTrader: (5)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by MuddyPaws View Post
Your chit is broke.

There, that'll be 70 bucks labor for the diag work.






You check TSB's yet?
i havent checked shit yet


i can do all my own work. as much as you would like to think im not capable to do auto work I have restored a mustang perfectly besides body work and have painted a few cars. and have always kept my jeep running. I am more capable then most any student put of of any high school auto shop program
Blackjackbender is offline   Reply With Quote
Old June 22nd, 2007, 02:19 AM   #10
Buggy_Tim
(513) 891-8372
 
Buggy_Tim's Avatar
 
Join Date: 11-05-05
Location: Sault Sainte Marie
Posts: 11,747
iTrader: (12)
Mentioned: 2 Post(s)
Default



Never said you couldn't work on your shit.....




I said your shit was broke.




now it is $140 in diagnostic fees.
Buggy_Tim is offline   Reply With Quote
Old June 22nd, 2007, 02:27 AM   #11
Buggy_Tim
(513) 891-8372
 
Buggy_Tim's Avatar
 
Join Date: 11-05-05
Location: Sault Sainte Marie
Posts: 11,747
iTrader: (12)
Mentioned: 2 Post(s)
Default

Hey, you sure it's really from the front?

I just looked up TSB's for your rig and they have one for a pop during accel for yours.

The problem is the rear driveshaft sticking on the t-case output shaft. You take it out, lube the splines and put it back on.

Something to check. We had to do that with a f250 in the shop this year.
Buggy_Tim is offline   Reply With Quote
Old June 22nd, 2007, 03:54 AM   #12
Blackjackbender
.
 
Join Date: 11-08-05
Location: Plymouth
Posts: 5,475
iTrader: (5)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by MuddyPaws View Post
Hey, you sure it's really from the front?

I just looked up TSB's for your rig and they have one for a pop during accel for yours.

The problem is the rear driveshaft sticking on the t-case output shaft. You take it out, lube the splines and put it back on.

Something to check. We had to do that with a f250 in the shop this year.
sounds like that could be it if it wasnt a u-joint

4wd is not on so the front end should not be under load so there should not be any real loud noise unless in 4wd. I will check it out.


thanks for the help.

Ty
Blackjackbender is offline   Reply With Quote
Old June 22nd, 2007, 01:35 PM   #13
barry1me
Just another day
 
barry1me's Avatar
 
Join Date: 06-09-06
Location: Howell, MI
Posts: 2,912
iTrader: (9)
Mentioned: 0 Post(s)
Default

my 97 F150 4x4 did this and it was the lower ball joints...not a big deal.
barry1me is offline   Reply With Quote
Old June 22nd, 2007, 03:31 PM   #14
Blackjackbender
.
 
Join Date: 11-08-05
Location: Plymouth
Posts: 5,475
iTrader: (5)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by barry1me View Post
my 97 F150 4x4 did this and it was the lower ball joints...not a big deal.
are they press in or bolt in?
Blackjackbender is offline   Reply With Quote
Old June 22nd, 2007, 10:01 PM   #15
barry1me
Just another day
 
barry1me's Avatar
 
Join Date: 06-09-06
Location: Howell, MI
Posts: 2,912
iTrader: (9)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Blackjackbender View Post
are they press in or bolt in?
pressed in. Its really not that bad of a job though. If that is what it is make sure to get the ones with greese fittings...moog or TRW are good.
barry1me is offline   Reply With Quote
Old June 23rd, 2007, 10:47 AM   #16
liv2mx
i like jungle gym's.
 
liv2mx's Avatar
 
Join Date: 11-10-05
Location: silver lake and up in the air building america
Posts: 11,175
iTrader: (4)
Mentioned: 4 Post(s)
Default

i have 3 f150's 97 01 and 03 if you need parts. my 01 is parts truck. i have pops in the front of mine but only when in 4x4. that is the cv shaft on mine. have broke 3 on my 03 and 1 on the 01. my 03 is lifted with 35's. it's eather cv or like what was stated ball joints.
liv2mx is offline   Reply With Quote
Old June 23rd, 2007, 11:17 AM   #17
HVYRTFT
Reed my teef
 
HVYRTFT's Avatar
 
Join Date: 01-17-07
Location: Whitehall,MI
Posts: 2,436
iTrader: (9)
Mentioned: 1 Post(s)
Default

nice avatar yo
HVYRTFT is offline   Reply With Quote
Old June 23rd, 2007, 12:06 PM   #18
Plato2k5
In Da Faaaaaace!!!
 
Plato2k5's Avatar
 
Join Date: 12-25-05
Location: WMU Kzoo Mi / Livonia, MI
Posts: 5,424
iTrader: (17)
Mentioned: 0 Post(s)
Send a message via AIM to Plato2k5
Default

take it to harolds frame shop in novi... $15 they look at the entire front end and write down things that need to be replaced.
Plato2k5 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:33 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.20518 seconds with 75 queries