Quick Reply - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old May 3rd, 2007, 08:01 AM   #1
deuce228
Redneck Poser
 
deuce228's Avatar
 
Join Date: 11-07-05
Location: West Branch, MI
Posts: 7,971
iTrader: (8)
Mentioned: 0 Post(s)
Default Quick Reply

I know its not just me, spro mentioned it too.

Quick reply is slower than piss if it even works.

I waited 30 seconds for it to post, still hadn't so I went advanced, posted in less than a second.

test test worked

Last edited by deuce228; May 9th, 2007 at 03:23 PM.
deuce228 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old May 3rd, 2007, 08:03 AM   #2
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,732
iTrader: (40)
Mentioned: 146 Post(s)
Send a message via AIM to clarkstoncracker
Default

test
__________________
clarkstoncracker is offline   Reply With Quote
Old May 3rd, 2007, 08:03 AM   #3
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,732
iTrader: (40)
Mentioned: 146 Post(s)
Send a message via AIM to clarkstoncracker
Default

test 2.
__________________
clarkstoncracker is offline   Reply With Quote
Old May 3rd, 2007, 08:05 AM   #4
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,732
iTrader: (40)
Mentioned: 146 Post(s)
Send a message via AIM to clarkstoncracker
Default

I can't fix something that doesn't appear broke.

I did quick reply in firefox, and IE, zero lag time, instantly posted.
__________________
clarkstoncracker is offline   Reply With Quote
Old May 3rd, 2007, 08:32 AM   #5
deuce228
Redneck Poser
 
deuce228's Avatar
 
Join Date: 11-07-05
Location: West Branch, MI
Posts: 7,971
iTrader: (8)
Mentioned: 0 Post(s)
Default

Not sure what to tell you. I am not the only one that has experianced this I don't believe.

Damnit, it didn't do it this time.
deuce228 is offline   Reply With Quote
Old May 9th, 2007, 02:25 PM   #6
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 31,801
iTrader: (46)
Mentioned: 37 Post(s)
Default

Quote:
Originally Posted by deuce228 View Post
Not sure what to tell you. I am not the only one that has experianced this I don't believe.

Damnit, it didn't do it this time.
Just had a problem with it....twice in fact.
kickstand is offline   Reply With Quote
Old May 9th, 2007, 02:31 PM   #7
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 31,801
iTrader: (46)
Mentioned: 37 Post(s)
Default

same thing just happened when I tried to edit a post....went advanced, no probs.....
kickstand is offline   Reply With Quote
Old May 9th, 2007, 03:21 PM   #8
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 31,801
iTrader: (46)
Mentioned: 37 Post(s)
Default

and again.....edit seems to be a problem, quick reply is hit or miss.
kickstand is offline   Reply With Quote
Old May 11th, 2007, 06:24 PM   #9
MyAdidas
Senior Member
 
MyAdidas's Avatar
 
Join Date: 11-08-05
Location: Fraser, MI
Posts: 209
iTrader: (2)
Mentioned: 0 Post(s)
Default

i think we found our Win3.1 users...
MyAdidas is offline   Reply With Quote
Old May 11th, 2007, 06:28 PM   #10
FlamesFearMe
Custom User Title
 
FlamesFearMe's Avatar
 
Join Date: 05-03-06
Location: shorty's pants
Posts: 8,289
iTrader: (12)
Mentioned: 0 Post(s)
Default

quick reply
FlamesFearMe is offline   Reply With Quote
Old May 11th, 2007, 06:29 PM   #11
deuce228
Redneck Poser
 
deuce228's Avatar
 
Join Date: 11-07-05
Location: West Branch, MI
Posts: 7,971
iTrader: (8)
Mentioned: 0 Post(s)
Default

Been working fine lately but I was having probs
deuce228 is offline   Reply With Quote
Old May 11th, 2007, 06:30 PM   #12
boggin-machine
Senior Member
 
boggin-machine's Avatar
 
Join Date: 01-11-06
Location: bay city
Posts: 11,652
iTrader: (31)
Mentioned: 0 Post(s)
Default

i have been noticing this as well
boggin-machine is offline   Reply With Quote
Old May 11th, 2007, 08:04 PM   #13
StartingLine
#@%$!*&$#@*
 
StartingLine's Avatar
 
Join Date: 06-15-06
Location: Shelby Twp, Mi
Posts: 2,774
iTrader: (1)
Mentioned: 0 Post(s)
Default

It's not been working for me either, i have to stop it and click Advanced. Once in that window the post goes through.
StartingLine is offline   Reply With Quote
Old May 11th, 2007, 08:12 PM   #14
Mongo
.
 
Mongo's Avatar
 
Join Date: 02-25-06
Location: Fenton
Posts: 8,046
iTrader: (6)
Mentioned: 0 Post(s)
Default

It's a v-bulletin filter for useless posts.
Mongo is offline   Reply With Quote
Old May 11th, 2007, 08:19 PM   #15
StartingLine
#@%$!*&$#@*
 
StartingLine's Avatar
 
Join Date: 06-15-06
Location: Shelby Twp, Mi
Posts: 2,774
iTrader: (1)
Mentioned: 0 Post(s)
Default

Dammit
StartingLine is offline   Reply With Quote
Old May 12th, 2007, 09:34 PM   #16
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 31,801
iTrader: (46)
Mentioned: 37 Post(s)
Default

Quote:
Originally Posted by MyAdidas View Post
i think we found our Win3.1 users...
Latest version of explorer on XP or Firefox on XP.
kickstand is offline   Reply With Quote
Old May 12th, 2007, 09:50 PM   #17
Freak
Wheelin the HD
 
Freak's Avatar
 
Join Date: 01-27-07
Location: Portland, TX
Posts: 7,227
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via MSN to Freak Send a message via Yahoo to Freak
Default

Ive had quick reply take a long time several times, every time it has been my internet connection.
Freak is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:58 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.16908 seconds with 72 queries