Email notifications experiencing hiccups again? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old April 20th, 2007, 02:01 PM   #1
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default Email notifications experiencing hiccups again?

Extremely low traffic in my Inbox over the last 24 hours. There's usually 20-30 emails waiting for me every morning - typically regarding new Marketplace Threads that require review. In browsing the Marketplace Forums, I'm seeing threads I did not get Notifications for.
PavementPounder is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old April 20th, 2007, 02:18 PM   #2
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,759
iTrader: (40)
Mentioned: 156 Post(s)
Send a message via AIM to clarkstoncracker
Default

Everything looks perfect... heres the last 24 hours of successfully sent emails. (38 unsuccessful)
Actually, 8000 emails is only 1 email sent every 9 seconds.. That is EXTREMELY low for this site.

Deliveries per hour (each dot is 11 deliveries)
-----------------------------------------------

00-01 375 ..................................
01-02 111 ..........
02-03 103 .........
03-04 82 .......
04-05 94 ........
05-06 139 ............
06-07 157 ..............
07-08 218 ...................
08-09 325 .............................
09-10 419 ......................................
10-11 455 .........................................
11-12 397 ....................................
12-13 447 ........................................
13-14 391 ...................................
14-15 356 ................................
15-16 376 ..................................
16-17 319 .............................
17-18 290 ..........................
18-19 303 ...........................
19-20 361 ................................
20-21 359 ................................
21-22 550 ..................................................
22-23 452 .........................................
23-24 286 ..........................

Time spent on the queue: all messages
-------------------------------------

Under 1m 7394 99.3% 99.3% <------ SMART PEOPLE
5m 12 0.2% 99.5% <----- DUMBASS who put in his email address wrong.
15m 23 0.3% 99.8% <----- DUMBASS who put in his email address wrong.
30m 1 0.0% 99.8% <----- DUMBASS who put in his email address wrong.
1h 7 0.1% 99.9% <----- DUMBASS who put in his email address wrong.
3h 5 0.1% 100.0% <----- DUMBASS who put in his email address wrong.
6h 2 0.0% 100.0% <----- DUMBASS who put in his email address wrong.
Over 1d 1 0.0% 100.0% <----- DUMBASS who put in his email address wrong.
__________________

Last edited by clarkstoncracker; April 20th, 2007 at 02:22 PM.
clarkstoncracker is offline   Reply With Quote
Old April 20th, 2007, 02:39 PM   #3
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

Okay.

What I'm saying is that I'm not receiving the volume of Notifications that I should, so I wouldn't suspect that they are being sent incorrectly or bouncing. Email Notifications have not stopped completely, but I'm just not getting New Thread Notifications. Email Notifications never sent at all would not show up in all that technobabble you just posted.

If the volume of emails is suddenly looking low, perhaps something changed with Subscriptions (which trigger the emails).
PavementPounder is offline   Reply With Quote
Old April 20th, 2007, 02:48 PM   #4
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,759
iTrader: (40)
Mentioned: 156 Post(s)
Send a message via AIM to clarkstoncracker
Default

Quote:
Originally Posted by PavementPounder View Post
Email Notifications never sent at all would not show up in all that technobabble you just posted. .

ok, I just changed something.

see if you get any emails now

:tonka:
__________________
clarkstoncracker is offline   Reply With Quote
Old April 20th, 2007, 03:00 PM   #5
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

I have been getting email from GL the whole time. Individual New Post Notifications for threads (in the Pub, this one, etc) work fine. PM Email Notifications work fine. I'm just not getting any emails for my Forum Subscriptions.

They are coming through now that you turned the Admin Notifications back on, but we already knew that worked from last time it was tried. Whenever you find out what's really wrong, they will be coming in pairs again - like last time.
PavementPounder is offline   Reply With Quote
Old April 20th, 2007, 03:16 PM   #6
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,759
iTrader: (40)
Mentioned: 156 Post(s)
Send a message via AIM to clarkstoncracker
Default

thanks for underlining have been. That both made it look more professional, and much more to the point.
__________________
clarkstoncracker is offline   Reply With Quote
Old April 20th, 2007, 03:25 PM   #7
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

Is this better?

:tonka:
PavementPounder is offline   Reply With Quote
Old April 20th, 2007, 08:49 PM   #8
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

Turn that crap off. Its sending an email for every single post in the Marketplace and there's no way to differentiate between new posts and new threads.
PavementPounder is offline   Reply With Quote
Old April 20th, 2007, 09:03 PM   #9
bigjay
The Man Myth And Legend
 
bigjay's Avatar
 
Join Date: 04-07-07
Location: i can piss on the allegan and barry county line at the same time.. ...
Posts: 5,121
iTrader: (1)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by PavementPounder View Post
Is this better?

:tonka:
nice fruity color u got there
bigjay is offline   Reply With Quote
Old April 20th, 2007, 09:09 PM   #10
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,759
iTrader: (40)
Mentioned: 156 Post(s)
Send a message via AIM to clarkstoncracker
Default

Quote:
Originally Posted by PavementPounder View Post
Turn that crap off. Its sending an email for every single post in the Marketplace and there's no way to differentiate between new posts and new threads.
you complain when you don't get notifications, then you complain when you get to many.

What is it?
:tonka:
__________________
clarkstoncracker is offline   Reply With Quote
Old April 20th, 2007, 09:31 PM   #11
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

The Admin Notifications would be fine if they were configured correctly.

I don't want one for every single post with no way to unsubscribe. I only need 1 Notification for each new thread in all the Marketplace Forums so I can review them and subscribe to them if I need to.
PavementPounder is offline   Reply With Quote
Old April 20th, 2007, 10:05 PM   #12
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,759
iTrader: (40)
Mentioned: 156 Post(s)
Send a message via AIM to clarkstoncracker
Default

Ok, I just turned OFF thread subscriptions, and turned ON new post emails for you.
__________________
clarkstoncracker is offline   Reply With Quote
Old April 22nd, 2007, 12:40 PM   #13
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

Very nice. [/Borat]
PavementPounder is offline   Reply With Quote
Old April 22nd, 2007, 07:58 PM   #14
Just a Spouse
Motrcytman's spouse
 
Just a Spouse's Avatar
 
Join Date: 11-05-05
Location: Lake View, AL
Posts: 7,176
iTrader: (0)
Mentioned: 0 Post(s)
Talking

Quote:
Originally Posted by PavementPounder View Post
Is this better?

:tonka:
:tonka:
Just a Spouse is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:59 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.25161 seconds with 63 queries